Sign up now for Disney+ โ–บ
  1. Jobin m vadath's Avatar
    these days more android are getting supported in z3.

    Posted via CB10
    12-18-18 11:46 AM
  2. conite's Avatar
    these days more android are getting supported in z3.

    Posted via CB10
    Impossible.

    Jellybean and below is down to under 3.5% usage.
    12-18-18 11:52 AM
  3. Jobin m vadath's Avatar
    please tell one app that wont work in z3

    Posted via CB10
    12-18-18 11:54 AM
  4. conite's Avatar
    please tell one app that wont work in z3

    Posted via CB10
    Depending on the time I have, I can give you well over a million.
    12-18-18 11:57 AM
  5. brookie229's Avatar
    please tell one app that wont work in z3

    Posted via CB10
    How about Clash of Clans? How about virtually ANY banking app in your country?
    12-18-18 12:41 PM
  6. Jobin m vadath's Avatar
    one banking app is working perfectly

    Posted via CB10
    12-21-18 12:50 AM
  7. johnny_bravo72's Avatar
    one banking app is working perfectly

    Posted via CB10
    One out of the thousands of bank apps? That's encouraging! ๐Ÿ˜€
    12-21-18 12:58 AM
  8. Halifax Guy's Avatar
    One out of the thousands of bank apps? That's encouraging! ๐Ÿ˜€
    I only need one. ;-)

    Q10 Powered
    12-21-18 06:34 AM
  9. johnny_bravo72's Avatar
    I only need one. ;-)

    Q10 Powered
    I need 3. All of them require at least Android 5.0.
    12-21-18 06:43 AM
  10. Halifax Guy's Avatar
    I need 3. All of them require at least Android 5.0.
    Is accessing your banks through a browser not an option?

    Q10 Powered
    12-21-18 07:03 AM
  11. johnny_bravo72's Avatar
    Is accessing your banks through a browser not an option?

    Q10 Powered
    It's possible, but more of a hassle... Banks' websites are best viewed via desktop. Apps are optimized for use on phones which obviously have a smaller screen estate.
    If I have my laptop with me, then yeah, I'd use the browser.
    Last edited by johnny_bravo72; 12-21-18 at 07:38 AM.
    12-21-18 07:27 AM
  12. Jobin m vadath's Avatar
    what i needed,working well

    Posted via CB10
    12-21-18 12:24 PM
  13. conite's Avatar
    what i needed,working well

    Posted via CB10
    Lucky for you.

    Your original post is not accurate though. Less and less Android apps are compatible with the Android 4.3 Runtime.
    12-21-18 12:34 PM
  14. Dunt Dunt Dunt's Avatar
    I'd question the security of a Bank that still supported Android 4.3...
    ppeters914 likes this.
    12-21-18 12:58 PM

Similar Threads

  1. Android QWERTY Slider to be released in Q1 2019!
    By Ulferini Schusterotti in forum Rumored Devices
    Replies: 214
    Last Post: 09-12-19, 09:47 AM
  2. Replies: 11
    Last Post: 12-17-18, 04:41 PM
  3. My mobile is not getting on, won't connect to Link
    By dheeraj252 in forum Ask a Question
    Replies: 2
    Last Post: 12-17-18, 11:12 AM
  4. KEY2--will it support more than one OS?
    By thidisbogus in forum BlackBerry KEY2
    Replies: 3
    Last Post: 12-17-18, 12:44 AM
  5. Why my Blackberry Z3, v10.3.1.1779 does not install apps?
    By CLERIK SIPHIWO in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-16-18, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD