1. videsh malik's Avatar
    Z10's Camera is not working.. after updated to 10.3.1-img_20150226_175518.png
    Z10's Camera is not working.. after updated to 10.3.1-img_20150226_175641.png

    Posted via CB10
    02-26-15 07:36 AM
  2. mrfreeze's Avatar
    Firstly, what have you tried to resolve it?

    The first thing I would try is a hard boot. Hold the volume up and down keys until the screen goes blank.
    02-26-15 09:30 AM
  3. videsh malik's Avatar
    I've to restart my phone every time when my camera app wouldn't start. After restart it works fine !!
    This problem also occurs in my old OS version 10.2 after that when my device got replaced by new one it works fine but after the new update it still shows the same problem !

    Z10's Camera is not working.. after updated to 10.3.1-img_20150226_183623.png
    Z10's Camera is not working.. after updated to 10.3.1-img_20150226_183623.jpg

    Posted via CB10
    02-26-15 12:49 PM
  4. ahmedzkha's Avatar
    Had the same problem today after installing the latest OS (10.3.2) for my Z10. Tried the volume up/down buttons method of reboot and it has resolved it for now. I think it might be a bug with some of the new Amazon apps that use the camera. After I used the Amazon shopping app (the one that comes with the new software and cant be deleted, unforch) is when the problem started. Got the same error message as the original poster of this thread. Luckily, all well now after the reboot, but does anyone know if there's something I should avoid to make sure this doesn't happen again?

    Thanks.
    06-19-15 07:53 PM

Similar Threads

  1. Fatal Error Upgrading Blackberry Q5...what to do?
    By blackberrydiehard12 in forum BlackBerry Q5
    Replies: 3
    Last Post: 02-27-15, 03:29 AM
  2. HUB - Quick reply or delete option not working properly
    By kamilosg in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-26-15, 01:06 PM
  3. Update OS
    By KeshaChart in forum Ask a Question
    Replies: 4
    Last Post: 02-26-15, 08:17 AM
  4. Update z10 STL100-3 in India
    By Uvais A in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 07:38 AM
  5. Replies: 3
    Last Post: 02-26-15, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD