1. CrackBerry Question's Avatar
    need help please..
    i have blackberry z10 stl100-1-regional Indonesia
    it stuck on blackberry logo " i have try several ways to restore it but failed
    1.i have tried to restore it using "blackberry link" but failed..it wont detect my z10. i tried to restart it. my cpu windows detect it about 1 second.. and its gone
    2.i have tried also using web update.. after i wait.. it finished
    shows (unspecified error encountered [A0x00000049])
    3.using autoloader for stl100-1 .. still the same. it shows just loading ram autoloader ,.. and it went gone. nothing happened
    4.using combo wipe ..it stuck on nuke screen and nothing happens
    please help :-(
    08-23-16 10:13 PM
  2. conite's Avatar
    Download this autoloader to your PC. Unzip, plug in your device, and run it.

    THEN, while plugged in and running autoloader, hold down the power button on your device to force a restart. The autoloader should then catch it.

    10.3.2.2813 for Z10STL100-1:

    https://mega.nz/#!AZoA3TRJ!xBT2RmPyO...LgT7ZMpbq7-pCE
    08-23-16 10:20 PM

Similar Threads

  1. Found WiFi Direct for BlackBerry Z10
    By MokshVerma in forum BlackBerry Z10
    Replies: 12
    Last Post: 01-29-17, 05:34 AM
  2. Z10 became slow after a large 1 GB update last year
    By Kitlope in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-24-16, 01:03 PM
  3. How can I install Google Account Manager on my Blackberry Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-23-16, 07:26 PM
  4. is it possible to send a BBM quick response to a caller on DTEK50?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-23-16, 04:10 PM
  5. why is BB link not displaying music files that are stored on my comp?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-16, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD