1. CrackBerry Question's Avatar
    Hi everyone !
    I just got the problem with my Z10 STL 100-2. When i connect my phone to my computer Win 7,there is no storage in My Computer althought BBlink still connect BUT i can't access any files on it. It's mean everything still good but the volume storage isn't. I had tried to reinstall the BB10 OS, reinstall win 7, reinstall BBlink. check the device driver. HIx hIx. Help me please....
    06-26-14 02:33 AM
  2. jaydee5799's Avatar
    Hi and welcome.
    So let me get this right. You have a Windows 7 computer and a BB10 phone. When you connect the phone, you can't see the SD card or device memory?
    06-26-14 06:21 AM
  3. blueyestm's Avatar
    You gotta turn on usb mode in the settings
    06-26-14 07:02 AM
  4. RazerEdge's Avatar
    If you want to access the ext.sd card, remember to activate usb mass storage mode, choose settings, storage and access, scroll to the bottom, you'll see "usb mass storage mode". Activate it, and then connect your phone to pc, a removable disk option should appear. Remember though, you can't access device's storage using thise mode.
    06-26-14 07:05 AM
  5. MobileMadness002's Avatar
    You gotta turn on usb mode in the settings

    No you don't. When the device is connected the BB Device Manager connects the device and mounts the volumes unless there is an issue. What does the device manager show?
    Attached Thumbnails Z10 need help !!!-bbdevman.jpg  
    06-26-14 07:38 AM
  6. hoangsang544's Avatar
    Thanks for your helping.
    I tried turn the access to storage mode from Autodetect to connect to window already.
    The device manager said connected but can't mount volume.hix
    06-26-14 01:10 PM
  7. hoangsang544's Avatar
    and now. it had the same problem when i connect to my friend's laptop win 8.1
    Anyone have any ideas ?
    06-26-14 08:26 PM
  8. MobileMadness002's Avatar
    If it worked before I would recommend a device wipe. Not fun but may be the only option to resolve.

    Posted via CrackBerry App on my Nexus 5
    06-26-14 10:25 PM
  9. hoangsang544's Avatar
    thanks. i will try.
    06-27-14 12:54 AM
  10. misterabrasive's Avatar
    Thanks for your helping.
    I tried turn the access to storage mode from Autodetect to connect to window already.
    The device manager said connected but can't mount volume.hix
    Make sure that you read the response above by RazersEdge. You have to turn on mass storage mode on your phone under storage and access in settings. Then connect to your computer with a USB cable.

    Posted with my Z10 on Verizon 10.2.1.2039
    06-27-14 02:34 AM
  11. Xilus79's Avatar
    Question here is, are you trying to access the device files or media card? I find that unless you turn on wifi access (in both link and in storage settings on the device), you can't access the device storage. The computer will then give you 2 options - flash and SD. For accessing the media card from your computer, turning in USB mass storage (as the others suggested) should do the trick.

    If none of these work, trying reinstalling BlackBerry Link. Remember, a wipe MAY solve your problems (but not necessarily) so proceed only when you have exhausted all other options.

    Hope this helps!

    Posted via CB10
    06-27-14 02:43 AM
  12. beubeu76's Avatar
    I have big pbm with my z10 the sim card is not detected but few days ago all was good.
    I make a device wipe and not thing change
    Please i need your help

    Posted via CB10
    06-27-14 03:49 AM
  13. hoangsang544's Avatar
    I read the method of Razersedge and now i have a problem. [/URL]
    There is no mass and storage mode in my phone. My phone is Z10 STL 100-2 10.2.1.2156 . Any ideas. thanks
    06-27-14 05:25 PM
  14. hoangsang544's Avatar
    It's about 2 months ago. i used my phone normally and some day it can't access to the storage.
    06-27-14 05:51 PM
  15. misterabrasive's Avatar
    Do you have an SD card in your phone?
    This is what the storage and access screen looks like if you have an SD card installed.
    Posted with my Z10 on Verizon 10.2.1.2039
    Attachment 281083
    Last edited by misterabrasive; 06-27-14 at 06:35 PM.
    06-27-14 06:04 PM
  16. hoangsang544's Avatar
    No, i don't. It's look weird. Is it better if i reload or wipe device ?
    06-27-14 08:59 PM
  17. MobileMadness002's Avatar
    No, i don't. It's look weird. Is it better if i reload or wipe device ?
    Mass storage will only display if a card is inserted. As for the inability to see the device storage when connected that is something I don't know about.

    Posted via CrackBerry App on my Nexus 5
    06-27-14 09:17 PM
  18. hoangsang544's Avatar
    i reset my phone already. change the cable but the problem still ... OMG
    06-29-14 03:09 PM
  19. misterabrasive's Avatar
    Apparently there's a translation misunderstanding. Can't tell exactly what the OPs issue is. SD mass storage issue because no SD card is installed or perhaps a problem with Remote File Access.

    Posted with my Z10 on Verizon 10.2.1.2039
    06-29-14 03:18 PM
  20. hoangsang544's Avatar
    HI misterabrasive !
    My problem is i can't find the storage drive in My computer to transfer music, video, picture, like before aanymore
    06-30-14 12:05 PM

Similar Threads

  1. How to remove duplicate contacts on BB Z10?
    By Kulvinder Singh1 in forum BlackBerry Z10
    Replies: 6
    Last Post: 06-29-14, 01:25 AM
  2. Replies: 2
    Last Post: 06-28-14, 04:18 PM
  3. Z10 handset microphone not working
    By cool_pro in forum Ask a Question
    Replies: 1
    Last Post: 06-27-14, 01:30 PM
  4. Blackberry Link isn't working! help!!
    By RazerEdge in forum Ask a Question
    Replies: 3
    Last Post: 06-26-14, 07:44 AM
  5. Blackberry z10 - phone option
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-14, 02:54 AM
LINK TO POST COPIED TO CLIPBOARD