1. BB fan forever's Avatar
    Why is it when I use YouTube on the Z10, the phone lags? My Q10 doesn't have that problem at all and their running the same OS.

    Posted via CB10
    07-14-15 01:34 PM
  2. karswarnava's Avatar
    Delete the data of youtube.. and check it.
    youtube app or youtube ( browser shortcuts )

     BlackBerry Z3 ~ India
    07-14-15 04:51 PM
  3. karswarnava's Avatar
    Buy supertube..

     BlackBerry Z3 ~ India
    07-14-15 04:51 PM
  4. BB fan forever's Avatar
    Delete the data of youtube.. and check it.
    youtube app or youtube ( browser shortcuts )

     BlackBerry Z3 ~ India
    Well I cleared out all of my history along with the cookies and other data. Still lags my phone :/ As to buying an app for YouTube, I'm not gonna do that but thanks for the reference! Do other Z10 owners have this problem?

    Posted with my Z10 and future Classic
    07-14-15 09:36 PM
  5. Sanket Gupta09041996's Avatar
    No i am not facing the problem. I also use fast-tube (free version ) and it is working without any lag.

    Via z10 stl100-1,10.3.1
    07-15-15 01:43 AM
  6. Sanket Gupta09041996's Avatar
    Why is it when I use YouTube on the Z10, the phone lags? My Q10 doesn't have that problem at all and their running the same OS.

    Posted via CB10
    Maybe some other app must be using a lot of your cpu. Check that in the device monitor.

    Via z10 stl100-1,10.3.1
    07-15-15 01:44 AM
  7. karswarnava's Avatar
    Well I cleared out all of my history along with the cookies and other data. Still lags my phone :/ As to buying an app for YouTube, I'm not gonna do that but thanks for the reference! Do other Z10 owners have this problem?

    Posted with my Z10 and future Classic
    Use youtube app.. ( the android one )

     BlackBerry Z3 ~ India
    07-15-15 03:29 AM

Similar Threads

  1. Replies: 4
    Last Post: 07-16-15, 04:15 PM
  2. Wifi calling on unlocked z10
    By milesdriven in forum Ask a Question
    Replies: 6
    Last Post: 07-15-15, 05:18 AM
  3. Developer edition Z10
    By Jamie Wooten in forum Buy, Sell, Trade - Sold / Archived
    Replies: 6
    Last Post: 07-14-15, 10:31 PM
  4. Text Entry "deselect" on unlock: bug, or intentional?
    By TxdoHawk in forum BlackBerry Classic
    Replies: 1
    Last Post: 07-14-15, 09:51 AM
  5. Replies: 2
    Last Post: 07-14-15, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD