1. CrackBerry Question's Avatar
    My battery died out. When I plugged it back in, it went to the 100% loading mark and just stayed there. I read plenty of other threads talking about waiting. I did that for hours, and nothing happened. Still waiting. Then I read about taking out the SIM card and SD card..... Done that, and still nothing.
    There is an update available, which I also read I can do from the PC to the phone, which would make my Z10 work again. I haven't backed up for ages, so the question would be if this being feasible to fix my phone, will I loose the data I have?

    Please, any help/ideas!!!??? Thanks
    08-12-14 11:50 PM
  2. anon721037's Avatar
    Yes you will lose your data, but if you have done a back up with link before you can reload the os and then do a restore.
    08-12-14 11:57 PM
  3. Gonzalo Barquero's Avatar
    Thanks Siff. Any other ideas then? I have new data that I can't loose.....
    Is there any other way you know that I can get my phone working, to the back up, and then update the OS?
    Thanks
    08-13-14 12:02 AM
  4. Gonzalo Barquero's Avatar
    Thanks Siff. Any other ideas then? I have new data that I can't loose.....
    Is there any other way you know that I can get my phone working, to the back up, and then update the OS?
    I'm the one that wrote the post, just hadn't signed in....
    Thanks
    Yes you will lose your data, but if you have done a back up with link before you can reload the os and then do a restore.
    08-13-14 12:03 AM
  5. anon721037's Avatar
    Try taking your battery out for 15 min while your phone is plugged into the wall, then put the battery back in and see what happens.
    Gonzalo Barquero likes this.
    08-13-14 12:04 AM
  6. anon721037's Avatar
    sorry and unplug you phone first for ten min
    Gonzalo Barquero likes this.
    08-13-14 12:04 AM
  7. Gonzalo Barquero's Avatar
    Unfortunately a no go.....
    I guess I am going to have to give it a clean wipe?
    08-13-14 12:55 AM

Similar Threads

  1. Replies: 5
    Last Post: 09-30-14, 01:44 PM
  2. Z10/STL1 camera doesn't want to start
    By Waldemar Cruz in forum Ask a Question
    Replies: 3
    Last Post: 08-14-14, 01:06 AM
  3. John Chen and reuters
    By Kean Seng Yap in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-13-14, 01:02 AM
  4. Z10
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-12-14, 10:20 PM
  5. New update for BBM
    By Slff in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 08-12-14, 10:05 PM
LINK TO POST COPIED TO CLIPBOARD