1. gouarty's Avatar
    Since four months that I've bought my z10, I've formatted it twice because it got freezes for long times whose reason I don't know.
    Comparing this smart phone to the curve or 9700 bold I found that its a bit different.
    At least after restart things going fine.
    Is there any solution for the problem of freezing and stuck that I got on the screen

    Posted via CB10
    06-22-14 03:23 PM
  2. anon721037's Avatar
    Back up your device with blackberry link, reload software, or try a security wipe.
    06-22-14 03:31 PM
  3. gouarty's Avatar
    I did this two times as mentioned in the description
    Man I can't believe that it's a blackberry product as I've been using bb since 2008


    Posted via CB10
    06-22-14 03:41 PM
  4. anon721037's Avatar
    What model and os are you using.

    Z30 best ever
    06-22-14 03:45 PM
  5. masterscarhead1's Avatar
    What OS are you on?
    There are a few bad OS's
    06-22-14 03:46 PM
  6. gouarty's Avatar
    The latest Os 10.2.1....

    Posted via CB10
    06-22-14 03:54 PM
  7. gouarty's Avatar
    I'm using Z10 with Os : 10.2.1.2941


    Posted via CB10
    06-22-14 03:57 PM
  8. anon721037's Avatar
    Well one of the problems may be that you do do back ups with link,
    Have you tried the sic wipe method in the threads here, I have used it and it really does make your device work better from my experience,


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    06-22-14 04:02 PM
  9. gouarty's Avatar
    Well, I've formatted it twice to get better function but nothing got better it's just turned to be worst.
    Product is a failure or the software should be updated for better fixing functions

    Posted via CB10
    06-22-14 04:06 PM
  10. anon721037's Avatar
    Formatting is different than doing a security wipe, and it's always better to set up like new, or restore just what's necessary,

    Try reading. This thread I do recommend this process.

    http://forums.crackberry.com/showthread.php?t=909209


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    06-22-14 04:08 PM
  11. gouarty's Avatar
    Thanks for your help & advise

    Posted via CB10
    06-22-14 04:15 PM
  12. anon721037's Avatar
    Thanks for your help & advise

    Posted via CB10
    No problem I hope you get it working better.


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    06-22-14 04:16 PM

Similar Threads

  1. Z10 Remote w/ Playbook?
    By keysoflife in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-20-14, 03:34 PM
  2. Wireless charging feature or charging pins for dock
    By Grzesiek Godlewski in forum BlackBerry Passport
    Replies: 8
    Last Post: 06-24-14, 07:56 AM
  3. Ending calls problem in z10
    By gouarty in forum Ask a Question
    Replies: 4
    Last Post: 06-22-14, 09:57 PM
  4. landscape mode not available for many apps?
    By DerPrimat in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-22-14, 03:33 PM
  5. Replies: 0
    Last Post: 06-22-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD