1. CrackBerry Question's Avatar
    I had to change my yahoo mail password & it would not update on my blackberry. I deleted the account and tried to re-add, and now I can't add my yahoo mail account at all. help, please?
    12-10-16 01:05 PM
  2. math_p's Avatar
    Just to be sure, are you able to add other accounts (Gmail, Outlook etc.) to your device?

    Also please inform your device model and OS version to help you better.

    BB Z10 | 10.3.1.1779
    12-10-16 01:19 PM
  3. zocster's Avatar
    12-10-16 01:23 PM
  4. dcartershe's Avatar
    I'm a smartphone ***** & can't figure this out or how to reply on here--I have a Blackberry Classic & need someone to help me through this like I'm in kindergarten
    12-10-16 01:43 PM
  5. lloupez's Avatar
    I recently wiped my phone and now it seems there's some new problem where the Yahoo server just doesn't respond to the BB10 email software because I get a time out message from the account setup now. That's when I deleted and I tried to add the account back. Originally when I restored my phone on December 12,2016, I only got one of my two yahoo mail accounts to work with Hub, while the other still doesn't get a server response. I can login to the account in question using my BB browser with no problem and opted to use "less secure apps" to sign in from other devices but still there's a server problem even after I played with the settings by removing "rim" from the imap and stmp settings. People have suggested getting rid of Yahoo but I still need that email to work. Yahoo has been hacked recently so this might be the reason. This: https://help.yahoo.com/kb/yahoo-mail...html.......and this: http://m.crackberry.com/unable-integ...ry-these-fixes won't help with this new problem. I even tried using POP instead of IMAP and double checked the settings. It must be the Yahoo server blocking Hub from accessing by ignoring the request. If anyone out there has either had the same problem with Yahoo mail or some other helpful advice please respond. Thanks.
    yahoo mail not adding to blackberry-img_20161227_100816.png

    Posted via CB10
    12-27-16 09:14 AM
  6. niceup's Avatar
    I recently wiped my phone and now it seems there's some new problem where the Yahoo server just doesn't respond to the BB10 email software because I get a time out message from the account setup now. That's when I deleted and I tried to add the account back. Originally when I restored my phone on December 12,2016, I only got one of my two yahoo mail accounts to work with Hub, while the other still doesn't get a server response. I can login to the account in question using my BB browser with no problem and opted to use "less secure apps" to sign in from other devices but still there's a server problem even after I played with the settings by removing "rim" from the imap and stmp settings. People have suggested getting rid of Yahoo but I still need that email to work. Yahoo has been hacked recently so this might be the reason. This: https://help.yahoo.com/kb/yahoo-mail...html.......and this: Unable to integrate a Yahoo! Mail account on your BlackBerry? Try these fixes! | CrackBerry.com won't help with this new problem. I even tried using POP instead of IMAP and double checked the settings. It must be the Yahoo server blocking Hub from accessing by ignoring the request. If anyone out there has either had the same problem with Yahoo mail or some other helpful advice please respond. Thanks.
    Click image for larger version. 

Name:	IMG_20161227_100816.png 
Views:	36 
Size:	99.8 KB 
ID:	414896

    Posted via CB10
    I have the same issue..Did you get your fixed?
    03-06-17 08:51 AM
  7. gmr1987's Avatar
    I've had trouble with my Yahoo mail lately, same way. It had been working but I got a notification it wasn't syncing anymore so I updated password etc. Finally I emailed Yahoo but by the time they responded it had started up again, worked fine now for a couple weeks.

    Behold, my thumbs have spoken.
    03-06-17 05:58 PM
LINK TO POST COPIED TO CLIPBOARD