1. Nathanial Vega's Avatar
    Hello everyone. So I installed xcom:ew on my passport which runs single player mode flawlessly however I cannot use the multiplayer mode because it wants me to sign into google play. I have already tried removing dependencies using lucky patcher but it didn't work. Does anyone have any ideas on a workaround?

    Posted via CB10
    03-08-15 09:51 AM
  2. jaydee5799's Avatar
    unfortunately if Lucky Patcher doesn't work, i have no idea what you can do. I had the same issue with an app i tried to patch. i eventually gave up.
    03-08-15 12:01 PM
  3. Nathanial Vega's Avatar


    Posted via CB10
    03-08-15 02:20 PM

Similar Threads

  1. Rotation lock doesn't work on 10.3.1
    By ChrisBB2011 in forum BlackBerry Z30
    Replies: 15
    Last Post: 03-12-15, 08:23 PM
  2. I can't install Google Play Store!! HELP!!
    By avijitd24 in forum Ask a Question
    Replies: 5
    Last Post: 03-08-15, 01:49 PM
  3. Replies: 2
    Last Post: 03-08-15, 09:59 AM
  4. Replies: 2
    Last Post: 03-08-15, 09:43 AM
  5. Blacktrack for BlackBerry Classic
    By Justin J Corrigan in forum BlackBerry Classic
    Replies: 0
    Last Post: 03-08-15, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD