1. CrackBerry Question's Avatar
    I have been scouring all the threads on this over the last 4 years and nothing I've come across fixes my issue.
    ------

    I hadn't used my BB much up until Work wanted me to start using it more. Well my word substitution stopped working all of a sudden one day. (I have lots of lengthy WS). I bit the bullet because resetting and stuff didn't work so my company issued me a brand new phone and I input all of the previous WS and more back into it.

    It worked great for about 3-4 weeks and tonight the issue came back (on the new phone). EXACT same issue as the last phone. I need to find a way to fix this issue without security wiping or losing my current WS list. (I'm hoping its a localized issue I'm causing inadvertently).

    The issue:
    as I said, I have lots of lengthy WS for work. Makes everything easier. Tonight, I was sending examples of all my WS to some coworkers and the issue came back.

    I found that when I added a WS, the shortcut WS didn't work. ALSO whenever I edited an existing (properly working) substitution and added a single letter to it (or changed and saved it in any way) and saved, that one would no longer work.

    However, any of my old WS that I haven't tried to edit or change still work properly. It's ONLY when I edit the previously properly working ones or add a new one that don't work.

    I feel like I've tried everything, and I REALLY don't want to have to do a security wipe/get a new phone/retype all of my WS.

    Deleting some of my large WS don't work either. It's not a matter of my WS being at its max because that was one thing I tested on my old phone and the issue still existed.

    I'm begging for help! This is a massive headache for me at work and as I'm the only one I'm aware of that it is happening to here, I'm hoping its something I'm doing.

    Thanks in advance.
    09-22-16 07:46 PM
  2. Dunt Dunt Dunt's Avatar
    Four years..... and two different devcies?

    Did you restore the data from the old phone to the new phone?

    Only suggestion would be to start from scratch.... reload the latest OS (factory restore), without using LINK to restore any data. If you need to backup some data use a 3rd party app like Backup Pro.
    09-23-16 11:18 AM
  3. KidCanada2975's Avatar
    Sorry, that was poorly worded. I've been looking at every "fix" thread that's been posted over the last four years.

    This issue happened three weeks apart. Two separate devices.
    09-23-16 04:33 PM

Similar Threads

  1. People find the classic slow????
    By y2vvill888 in forum BlackBerry Classic
    Replies: 24
    Last Post: 10-17-16, 09:43 PM
  2. Replies: 2
    Last Post: 09-27-16, 01:20 PM
  3. Issues with my BlackBerry PRIV touchscreen
    By Jan-UweH in forum Ask a Question
    Replies: 2
    Last Post: 09-23-16, 12:14 AM
  4. Installing apps on SD Card
    By makaiman in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-22-16, 05:31 PM
  5. BlackBerry hosting developer summit in New York on November 17
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-22-16, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD