1. CrackBerry Question's Avatar
    I want to buy a BlackBerry 7 OS phone, but as the support will no longer be available after December, 2015, will it be a security threat - i mean privacy wise.
    05-01-15 07:55 AM
  2. rthonpm's Avatar
    It will be like any other unsupported operating system: as new threats are found there will be no fixes. That said, a little common sense goes a long way in how you use your device.

    Posted via CB10
    05-01-15 04:57 PM
  3. mad_mdx's Avatar
    Yes. Don't buy an os7 device, buy BlackBerry 10
    Heeheheheheheh
    05-01-15 05:40 PM
  4. cbvinh's Avatar
    Freak Attack has only been patched in the recent BB10 10.3.1.x. BB10 10.2.1.x and BBOS7 still have the security threat.

    KB36811-BlackBerry response to OpenSSL "FREAK" Vulnerability
    05-01-15 05:55 PM

Similar Threads

  1. Switch Apple to Blackberry?
    By craftEcowgirl in forum BlackBerry Q10
    Replies: 25
    Last Post: 05-10-15, 04:13 PM
  2. Does blackberry support torrents?
    By JayMacTrks in forum Ask a Question
    Replies: 1
    Last Post: 05-01-15, 08:04 AM
  3. Can some one send me the unlock code for my BlackBerry 9630?
    By CrackBerry Question in forum BlackBerry Tour 9630
    Replies: 1
    Last Post: 05-01-15, 06:23 AM
  4. Can some one send me the unlock code for my BlackBerry 9630?
    By CrackBerry Question in forum BlackBerry Tour 9630
    Replies: 0
    Last Post: 05-01-15, 05:48 AM
LINK TO POST COPIED TO CLIPBOARD