1. CrackBerry Question's Avatar
    Help!!!

    Just got a Z10. Impossible to connect wifi. As soon as I switch the wifi, it goes to the little blue thing but nothing happens and if I change page it goes automatically back to off...
    01-02-17 01:55 PM
  2. brookie229's Avatar
    Reboot the device by holding the power key down until you see the red LED flash, then let go of the power key.
    01-02-17 02:18 PM
  3. bobthebuilderinwales's Avatar
    I did reboot but still nothing... it won't find any wifi network and goes off as son as I leave the setup page...
    01-02-17 03:27 PM
  4. brookie229's Avatar
    I did reboot but still nothing... it won't find any wifi network and goes off as son as I leave the setup page...
    What OS are you using? Maybe a new OS install is required.
    01-02-17 03:36 PM
  5. brookie229's Avatar
    To install the newest OS on your device read about autoloaders here: http://forums.crackberry.com/bb10-le...loader-927076/ then find and download the correct autoloader here: http://forums.crackberry.com/bb10-le...rchive-943672/ . If this does not help your situation, I would suspect a hardware problem on your z10. Good Luck!
    01-02-17 03:45 PM
  6. kazaka221's Avatar
    Help!!!

    Just got a Z10. Impossible to connect wifi. As soon as I switch the wifi, it goes to the little blue thing but nothing happens and if I change page it goes automatically back to off...
    Does it happen to you on every wifi net (carrier)?
    I was experiencing the same problem a couple of months ago, until I found out it was some kind of a conflict between my Z10 and my home wifi. In fact, it was happening only when I was under a determined wifi carrier/provider. Every time I wanted to connect myself to my home wifi I needed to reboot my Z10 first. Otherwise, it couldn't find the wifi signal.
    I even tried configuring on the router different wifi channels with no success at all.
    I also tried a Security Wipe. But again, with no success.
    It was so frustrating. As I had a Z30 (and still have), I could have a comparison between the behaviour of these two different smartphones, as I had no problems at all with the Z30 regarding wifi.
    The solution I found out, unfortunatelly or fortunatelly, was buying a new BB as I was not able to find a solution for this kind of problem.
    Let me tell you that my wife is having the same problem on her Z10.
    I think this can be some kind of conflict between Z10s and some wifi providers.
    I hope my experience might help you somehow.
    01-02-17 05:58 PM

Similar Threads

  1. Z10 STL100-3 software issue
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-03-17, 05:59 AM
  2. Configuring Yahoo or Gmail on Hub
    By Vikas Jain007 in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-03-17, 05:27 AM
  3. how to send photos android whatsapp on passport
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-17, 12:08 PM
  4. Fit bit works on BlackBerry z3
    By anuj syal in forum Ask a Question
    Replies: 1
    Last Post: 01-02-17, 10:43 AM
  5. how's your screen on time with the 60?
    By aespix in forum BlackBerry DTEK60
    Replies: 1
    Last Post: 01-02-17, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD