1. Tanya Cz's Avatar
    Hi BBerry Lovers, I just got my Priv under Android and can't connect to wifi. I did restart the reuter, forgot the network and tried many times, anyone has solved this mystery?

    Posted via CB10
    12-15-16 04:26 PM
  2. BB-JAM215's Avatar
    You didn't say what happens when your try to connect. Are you entering the right password correctly? Can other devices connect without a problem?
    12-15-16 08:46 PM
  3. Tanya Cz's Avatar
    Yes even my old bberry device is connected to this wifi. correct password. airplane mode tried, entered ip manually, forgot and connected to a new network, restart router, restart phone.... what else?
    12-17-16 09:31 AM
  4. Tanya Cz's Avatar
    what happens is the message "authentication problem". and !mark next to the wifi symbol
    12-17-16 09:33 AM
  5. BB-JAM215's Avatar
    This also seem to have been a problem for some people after they upgraded to Android Marshmallow.

    Do you have Bluetooth turn on? If so, try turning it off.
    12-17-16 10:17 AM

Similar Threads

  1. Replies: 16
    Last Post: 12-22-16, 01:53 AM
  2. Skype problem
    By blacktothebone in forum Ask a Question
    Replies: 4
    Last Post: 12-19-16, 12:27 AM
  3. New version X old version problem
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 3
    Last Post: 12-15-16, 10:55 PM
  4. Apk problems
    By vemula srinesh in forum Ask a Question
    Replies: 5
    Last Post: 12-15-16, 08:33 AM
  5. How to allow downloaded android app connect to wifi/internet?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-14-16, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD