1. CrackBerry Question's Avatar
    My wife and I both have Z10's, when she updated to 10.3.1 her phone has been working perfectly, when I swipe to go to the hub I have no problems but then I cannot swipe back to the home screen nothing happens, it corrects itself only after I reboot my phone every time, already tried pulling the battery and that hasn't worked either, starting to get frustrated.
    02-20-15 04:29 PM
  2. Carjackd's Avatar
    Strange, I would try and hard boot your device to see if it corrects it. Just hold down the up and down volume buttons at the same time for about 30 seconds and let the Os Recycle
    02-20-15 04:33 PM
  3. Carjackd's Avatar
    Btw...a hard boot will fix about 98 percent of Os issues
    02-20-15 04:34 PM

Similar Threads

  1. Got my AT&T Passport!
    By hazarder in forum General Carrier Discussion
    Replies: 33
    Last Post: 03-22-15, 06:25 PM
  2. Replies: 3
    Last Post: 02-20-15, 04:36 PM
  3. VPN on Z10 doesn't work??
    By Amhix in forum Ask a Question
    Replies: 0
    Last Post: 02-20-15, 04:17 PM
  4. Using sideswype to install leaks bars?
    By a_bateman in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 02-20-15, 04:06 PM
  5. Why does my battery die when it is still at 40 to 30?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 03:48 PM