1. Serkle K's Avatar
    This is going way back to when the Z10 first came out, but I wasn't too worried about it then, because it was only with one client. I used to get the emails on Exchange 2007 with a different client. I am back with that original client, and they are still on Exchange 2010, but I cannot get any of their exchange emails to sync to my BB10 devices. I have since upgraded from the Z10 to the Passport, but it's still not working. I was originally thinking it's on the server side, and since I have been able to get emails from other client's hosted exchanges in recent past to sync with my device, I am almost certain it's on this client's end of the hosted exchange.

    I have checked a lot of articles, and tried a number of configurations for my email setting on my device, but it's not working at all.

    What could it be, or how could I rectify this issue? Are there any other alternative I can try to get this working?
    01-28-15 01:41 PM
  2. MobileMadness002's Avatar
    You stated that other Exchange clients/Servers worked fine yet this one server appears to not function. Issue is not the BlackBerry but the server, have you discussed the issue with the server admin to see if they can review the server logs to see if you are at least hitting their server?
    01-28-15 01:44 PM
  3. Serkle K's Avatar
    I did... they were not sure what the issue could have been. I actually did some digging around and spoke to a former colleague, it seems that it was a setting deep in AD that wasn't configured properly. I was able to enable the configuration and get it working.

    Thank you!
    01-28-15 02:59 PM

Similar Threads

  1. Will Carriers allow 10.3.1 on phones older than the Classic
    By robsteve in forum BlackBerry 10 OS
    Replies: 41
    Last Post: 02-04-15, 09:37 AM
  2. Why a Touchscreen god gave up his wings for the BlackBerry Passport.
    By davinci4real in forum BlackBerry Passport
    Replies: 53
    Last Post: 01-31-15, 01:00 AM
  3. Text Messages Bug on z10
    By BBrickk in forum Ask a Question
    Replies: 7
    Last Post: 01-29-15, 08:18 AM
  4. Replies: 1
    Last Post: 01-28-15, 01:46 PM
  5. Bluetooth aint working in Q10
    By aadarsh8 in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-28-15, 01:25 PM