1. Comptinator's Avatar
    Trying a security wipe now, then will use BlackBerry Link to restore my data. Will be be back soon to let everyone know how it goes...
    09-10-15 12:47 PM
  2. conite's Avatar
    Trying a security wipe now, then will use BlackBerry Link to restore my data. Will be be back soon to let everyone know how it goes...
    Restoring your data may restore the bug too.

    Try it first BEFORE restoring.

    PassportSQW100-4/10.3.2.2639
    09-10-15 12:51 PM
  3. Comptinator's Avatar
    That's what I was gonna look into, if it does end up restoring the bug then I'm gonna have to work around this nonsense another way. Ugh.
    09-10-15 12:53 PM
  4. Comptinator's Avatar
    Right after the security wipe, when the phone turned on, it did not work. After the restore, it also did not work.

    This is absurd.
    09-10-15 03:05 PM
  5. kgbbz10's Avatar
    Right after the security wipe, when the phone turned on, it did not work. After the restore, it also did not work.

    This is absurd.
    Where are you located?
    Mine in the US, using this OS for two weeks with zero issues.
    They release a global update and suddenly all kinds of issues. So I'm assuming at this point it's a location based isssue.
    So those it's not working for start chimming in with your locations.

    BBClassic10.3.2.2639-799Radio
    09-10-15 03:09 PM
  6. Comptinator's Avatar
    UK for me. Stopped working after the most recent update, before that it was fine.
    09-10-15 03:14 PM
  7. pmc216's Avatar
    I'm having a similar issue with my Z30 here in the UK as well.

    Posted via CB10
    09-10-15 03:33 PM
  8. willboyce's Avatar
    UK here to. So it looks like it's a region problem then

    Posted via CB10
    alan0ford likes this.
    09-10-15 03:35 PM
  9. willboyce's Avatar
    Think I will head to twitter and see if anyone knows anything there

    Posted via CB10
    09-10-15 03:38 PM
  10. alan0ford's Avatar
    UK here to. So it looks like it's a region problem then
    Italy also...
    09-10-15 03:50 PM
  11. Asvertus's Avatar
    Germany

    Posted via my Z30 (10.3.2.2639)
    09-10-15 04:33 PM
  12. drbgd's Avatar
    Germany, but using the assistant in English (US). Also tried autoloader&security wipe, didn't help.

    Posted via CB10
    09-10-15 04:35 PM
  13. Raphael Nimmler's Avatar
    France also

    Posted via the CrackBerry App for Android
    09-10-15 04:55 PM
  14. willboyce's Avatar
    OK I've took to twitter for some help. But it would be really good if all who has the problem took to twitter also to create awareness. Just a thought peeps.

    Posted via CB10
    kgbbz10 likes this.
    09-10-15 05:13 PM
  15. willboyce's Avatar
    No one on twitter knows what the problem is. May I ask anyone who is having this issue, Who's there mobile carrier. Mine is three

    Posted via CB10
    09-11-15 02:17 AM
  16. drbgd's Avatar
    Vodafone Germany

    Posted via CB10
    09-11-15 02:19 AM
  17. wMarck90's Avatar
    Italy with TIM
    09-11-15 02:28 AM
  18. willboyce's Avatar
    I think blackberry help on twitter is ignoring me

    Posted via CB10
    09-11-15 04:57 AM
  19. drbgd's Avatar
    I also wrote them a message, but they didn't bother answering.

    Posted via CB10
    09-11-15 04:58 AM
  20. willboyce's Avatar
    Reply to there tweets that they tweet. Best way to grab there attention

    Posted via CB10
    09-11-15 05:42 AM
  21. Comptinator's Avatar
    The new Amazon app that comes with the update just shuts down automatically when I turn it on, and Snap (the Android client app) does the same thing.

    This new update has literally cocked up the entire OS. It's ridiculous.
    09-11-15 06:05 AM
  22. Asvertus's Avatar
    My carrier : Vodafone Germany.

    Posted via my Z30 (10.3.2.2639)
    09-11-15 06:19 AM
  23. willboyce's Avatar
    OK so we know it's not carrier issue.

    Posted via CB10
    09-11-15 06:30 AM
  24. Comptinator's Avatar
    I'm with Vodafone in the UK.
    09-11-15 06:32 AM
  25. drbgd's Avatar
    But it might be a location problem, it seems to me that most of those experiencing problems are in Europe.

    Posted via CB10
    09-11-15 06:32 AM
79 1234

Similar Threads

  1. How do I move android apps to work from my media card?
    By Pretesh17 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 10-27-15, 10:26 AM
  2. Why the BlackBerry Assistant is Dead
    By chabouma in forum Rehab & Off-Topic Lounge
    Replies: 8
    Last Post: 09-16-15, 01:04 PM
  3. Replies: 2
    Last Post: 09-09-15, 04:02 PM
  4. Replies: 1
    Last Post: 09-09-15, 02:22 PM
  5. Email configuration in BlackBerry id
    By sukh brar1 in forum Ask a Question
    Replies: 1
    Last Post: 09-09-15, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD