09-21-15 08:42 AM
79 123 ...
tools Reply
  1. CrackBerry Question's Avatar
    BlackBerry Assistant will not function correctly. It did so last night, but now seems to be heavily reduced - for example, asking to check the weather will cause it to just open the app instead of giving me any exact details. It no longer responds to the personal questions such as 'how are you?' etc, takes a very long time to load up even simple tasks such as a sending messages, and often responds to my commands with 'voice command not recognised'.

    The prime example is when writing a message; I can choose the format (text, BBM, email) with ease, then it understands me when I tell it the contact and what to write, but once I ask it to send, it just cannot do it. Even though 'send' comes up as the word it detected, it still does not understand the command. The same applies to 'read' and 'edit', however for some reason 'cancel' still works fine.

    Any help would be deeply appreciated. Have tried both a hard reset (holding down volume buttons) and basic phone reboot and they have not worked. Updating to the latest BB10 OS today also did not change anything.
    09-09-15 01:18 PM
  2. kgbbz10's Avatar
    Is full assistance on? Settings - BlackBerry assistant - full assistance.

    BBClassic10.3.2.2639-799Radio
    09-09-15 02:41 PM
  3. conite's Avatar
    Me: how are you?
    BlackBerry: Pretty good.


    How did you go about updating your phone last?

    PassportSQW100-4/10.3.2.2639
    09-09-15 02:43 PM
  4. Comptinator's Avatar
    Full assistance is on. I last updated my device by justing finding the OS update in the system settings, and letting it do it in it's own time with no interruptions.

    When I say 'how are you?', the icon lingers for around 30 seconds (with "How are you" written above it, so it knows what I said) and then the phone just resorts to searching it on Google, with no other response.
    09-09-15 03:46 PM
  5. Beakman's Avatar
    Your new assistant is probable just being shy, in a new position and all. You should formally introduce yourself first before asking casual, personal questions.
    TheBlkGuyFrmWrk likes this.
    09-09-15 03:54 PM
  6. Comptinator's Avatar
    Uh...
    09-09-15 03:58 PM
  7. drbgd's Avatar
    Same here, after the update to Z30STA100-2/10.3.2.2639. Yesterday, before the update, I checked the weather and added a couple of reminders in the car by using the assistant. After the update, only very few commands work, and none that I tried and worked yesterday. They are still recognized voice-wise (the text is being displayed) , but mostly the Internet search is opened for this string.

    It might be interesting for find out if this is affecting only some users or all that have upgraded, or if it's related to some devices.

    Anyone on Z30 who updated to 10.3.2.2639 and doesn't have these problems?

    Anyways, I already opened a different thread about this:

    http://forums.crackberry.com/showthread.php?t=1037505

    Posted via CB10
    gng11 likes this.
    09-09-15 04:00 PM
  8. Comptinator's Avatar
    Glad to see it's a widespread issue. Well, not "glad" about it, but it's always more comfortable when you're not alone in the situation.

    I loved using Assistant before this sudden glitch, so I hope it is fixed ASAP.
    09-09-15 04:01 PM
  9. kgbbz10's Avatar
    Your new assistant is probable just being shy, in a new position and all. You should formally introduce yourself first before asking casual, personal questions.
    She isn't Cortana, she doesn't care what your name is, she's just there to follow orders :|

    I don't really have a solution more of a theory, I hate Ota updates as they suck up resources they don't need. It might be that your assistant got messed up due to that.
    Things you could try would be, getting the assistant bar and reloading it onto the phone, or an older version, or reloading the OS with an autoloader or even link.

    I recommend the autoloader as it'll wipe your phone and install a fresh OS. If your system storage more than 3gigs that's a side effect of Ota updates. My Ota update had system storage at 7gigs, that's just not right as its just wasted storage.

    BBClassic10.3.2.2639-799Radio
    Comptinator likes this.
    09-09-15 04:02 PM
  10. Comptinator's Avatar
    I can probably live without it for a while providing a fix comes soon, it's just annoying that it suddenly doesn't work after an update.
    09-09-15 04:27 PM
  11. kgbbz10's Avatar
    I can probably live without it for a while providing a fix comes soon, it's just annoying that it suddenly doesn't work after an update.
    What makes you think there's a fix coming? Installing the OS always comes with some bug or glitch. Reloading is usually the fix. Unless the hard reboot works which you've said didn't.

    BBClassic10.3.2.2639-799Radio
    09-09-15 04:30 PM
  12. willboyce's Avatar
    Mines the same. And personally I don't think that you should need to reload OS. It needs fixed and blackberry need to sort it.

    Posted via CB10
    Comptinator likes this.
    09-09-15 05:00 PM
  13. kgbbz10's Avatar
    Mines the same. And personally I don't think that you should need to reload OS. It needs fixed and blackberry need to sort it.

    Posted via CB10
    Well I know you shouldn't have to, but you'll probably have to. I'm assuming you did an Ota update as well, and I didn't. Plus this is the first day I'm hearing of this issue and we've been on this OS for two weeks.
    As for a fix coming, I seriously wouldn't hold my breath as I have yet to see a small fix like this since bb10 started. They always fix things with the next beta OS leak, which won't be OTA. And waiting till another official OS update is released will only drive you crazy, as it's not coming any time soon.

    BBClassic10.3.2.2639-799Radio
    09-09-15 05:03 PM
  14. willboyce's Avatar
    Any wonder there falling behind then. That's useless

    Posted via CB10
    09-09-15 05:08 PM
  15. kgbbz10's Avatar
    Any wonder there falling behind then. That's useless

    Posted via CB10
    Lol. I'm not going to argue with you as I'm trying to help you. Take the advice or don't.

    BBClassic10.3.2.2639-799Radio
    09-09-15 05:10 PM
  16. Comptinator's Avatar
    I'll wait and see if BB do anything about it for now, again I'm not truly dependent on Assistant, it was just a novelty and came in handy now and then. If no fix arises, and when I find the time, I'll give that OS thingie a try.
    09-09-15 05:12 PM
  17. TheBirdDog's Avatar
    Sometimes mine has seemed to completely stop responding which is quite a nuisance. I've found that changing the language of the assistant and waiting for it to reconfigure, then switching back seems to get it back. Actually, I think the last time I switched I just left it because it was working, now she has a British accent which doesn't bother me. When she stops working again, I'll see if she can lose the accent.
    09-09-15 05:12 PM
  18. Comptinator's Avatar
    I tried that as well, but didn't fix the problem sadly.
    09-09-15 05:12 PM
  19. willboyce's Avatar
    Only got this phone today. It had update straight away. I've everything set up now. To reload an OS means loosing everthing again. Il wait a couple days. Jeeeez lumia it's not

    Posted via CB10
    09-09-15 05:13 PM
  20. kgbbz10's Avatar
    Idk I enjoy using leaks and autoloaders. Waiting on my phone carrier to release an update isn't fun to me. Being able to test each beta OS that gets leaked is fun to me. It's almost a commonplace for BlackBerry. It isn't what most ppl look forward to when using a phone, but considering the OS is only 3 years old and android and IOS are what 10 or something, there's a lot to look forward to as we watch it grow with each leak.

    BBClassic10.3.2.2639-799Radio
    09-09-15 05:23 PM
  21. drbgd's Avatar
    Bad news. I re-installed 10.3.2.2639 via the autoloader, and tried the assistant directly after the initial setup was done (so before restoring). Assistant is still broken (asking about the weather will open up Wolfram|Alpha, adding a reminder results in "command wasn't understood"). It seems to be related to the device then?!? I've got the Z30.
    09-10-15 02:41 AM
  22. kgbbz10's Avatar
    Yeah mines working fine. I just asked her all kinds of questions and got quick results. Hopefully someone will find the solution. All I think of at this point is to load an earlier version.

    BBClassic10.3.2.2639-799Radio
    09-10-15 03:18 AM
  23. Asvertus's Avatar
    Same here.

    Posted via my Z30 (10.3.2.2639)
    09-10-15 04:07 AM
  24. willboyce's Avatar
    Any news on a fix yet

    Posted via CB10
    09-10-15 09:38 AM
  25. conite's Avatar
    Any news on a fix yet

    Posted via CB10
    It's not broken. Works fine on my Passport, Z30s, Z10s, and Q5.

    If a hard reset doesn't work, I would imagine a security wipe would take care of it.

    The only other possible explanation would be some type of regional issue - but I can't imagine what mechanism would be involved with that.

    PassportSQW100-4/10.3.2.2639
    alan0ford likes this.
    09-10-15 09:43 AM
79 123 ...

Similar Threads

  1. How do I move android apps to work from my media card?
    By Pretesh17 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 10-27-15, 09:26 AM
  2. Why the BlackBerry Assistant is Dead
    By chabouma in forum Rehab & Off-Topic Lounge
    Replies: 8
    Last Post: 09-16-15, 12:04 PM
  3. Replies: 2
    Last Post: 09-09-15, 03:02 PM
  4. Replies: 1
    Last Post: 09-09-15, 01:22 PM
  5. Email configuration in BlackBerry id
    By sukh brar1 in forum Ask a Question
    Replies: 1
    Last Post: 09-09-15, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD