1. CrackBerry Question's Avatar
    Hello, first time poster here... tried searching a bit on the forum, but I can't seem to find the exact same problem.

    I have quite a few android apps installed via Snap previously. Now I have updated to the official 10.3.1 update and many of them have stopped working.
    Mint, Check, Clash of Clans, Pokopang, Cookie Run..... the last two haven't been working pre-10.3.1.

    I tried restarting the phone a few times, uninstall and reinstall. The Mint app was also downloaded from the Amazon app store too.

    Once in a while, the process system.app has stopped working... or something like that pops up.

    Thanks!
    02-22-15 05:40 AM
  2. jaydee5799's Avatar
    You need to delete the Android apps and restart your phone. Then add them back one at a time. Wait till one opens slowly. After that try opening each one.
    The OTA install does not do well with Android apps. Just delete them and reinstall.
    02-22-15 07:14 AM
  3. festealth's Avatar
    Hello,

    I have tried to uninstall the apps that aren't working. Then restarted the phone, installed one of the app (Mint) and it still doesn't work. Restarted the phone again and then tried, still just a black screen.
    The message "process com.android.systemapps has stopped" or something much like that pops up after a while too.

    Some of the other Android apps do work, programs like Line, Kakaotalk, and Live365.


    Any other suggestions or recommendations?

    Thanks
    02-23-15 01:42 AM
  4. festealth's Avatar
    I take it that maybe resetting my phone would be the next best course of action?
    02-24-15 04:12 PM
  5. BB Adict's Avatar
    Some of the apps might not be optimised for 10.3.1. Check with the developer.

    Posted via CB10
    02-24-15 04:24 PM
  6. festealth's Avatar
    I figured that maybe those installed from Snap might not be 100% compatible, but I expect didn't major issues with those I installed via the Amazon app store. Even the Amazon App Store app fails on me sometimes.

    Most android app loads fine, and then that "process com.android.systemapps has stopped" screen pops up and then all android apps stops working, even the one that was just working fine previously.
    Last edited by festealth; 02-24-15 at 06:56 PM.
    02-24-15 05:33 PM

Similar Threads

  1. Why can't my video app work properly?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-23-15, 04:44 AM
  2. 10.3 killed my Q10
    By dsan1 in forum BlackBerry Q10
    Replies: 11
    Last Post: 02-22-15, 12:20 PM
  3. Update again?
    By arpit.arora89@gmail.com in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-22-15, 08:23 AM
  4. Replies: 1
    Last Post: 02-22-15, 05:38 AM
  5. How do I correct the mix up of my call log on my blackberry bold 9900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-22-15, 05:37 AM
LINK TO POST COPIED TO CLIPBOARD