1. CrackBerry Question's Avatar
    Hi guys! Having problem with my priv.
    Wifi is not turning on, it just keeps saying "Turning wifi on" but nothing is happening.
    been having this problem for almost 3wks now. I tried turning on-off airplane mode, countless hard resets.

    Anyone else experiencing this?

    Priv's version is 6.0.1 | STV 100-4
    07-07-17 07:16 PM
  2. Chuck Finley69's Avatar
    Hi guys! Having problem with my priv.
    Wifi is not turning on, it just keeps saying "Turning wifi on" but nothing is happening.
    been having this problem for almost 3wks now. I tried turning on-off airplane mode, countless hard resets.

    Anyone else experiencing this?

    Priv's version is 6.0.1 | STV 100-4
    This happened where it wouldn't connect once turned on. That required my isp to reset my connection from their end.
    07-07-17 07:18 PM

Similar Threads

  1. How to use icon packs on the BlackBerry KEYone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 09-23-17, 11:46 PM
  2. Replies: 9
    Last Post: 08-25-17, 09:47 AM
  3. Not buying till sure screen issue resolved: how will we know?
    By Heavens1 in forum BlackBerry KEYone
    Replies: 113
    Last Post: 07-13-17, 01:16 PM
  4. what is correct os for stv100-4
    By Hobiano in forum Ask a Question
    Replies: 3
    Last Post: 07-07-17, 08:06 PM
  5. How see ringtones on Q5 SIMcard?
    By bobhberg in forum Ask a Question
    Replies: 1
    Last Post: 07-07-17, 05:17 PM
LINK TO POST COPIED TO CLIPBOARD