1. StormieTwo's Avatar
    My search results came up negative so I'll add some details.
    under 10.2.1, my blue-tooth car audio use to connect to my Z10 and automatically start the music player. I could use the faceplate buttons to skip, pause, rewind, etc.

    I used an autoloader to update to 10.3.0 and did a restore to get all my data back. After that, the blue tooth would connect to the car but I needed to use the phone to start the music and the faceplate buttons didn't work.

    I just recently updated to 10.3.1 (to get Blend, which is awesome!) I was hoping my car audio functionality would be restored but no such luck.

    Hope someone can point me at a solution as a Christmas present!

    Thanks in advance.
    12-25-14 07:43 AM
  2. itsme_rano's Avatar
    try deleting your phone and car from each list and re-pair the devices. This is should fix it. I had the same issue once before. good luck.
    12-25-14 09:44 PM
  3. Ducca683's Avatar
    I have completely opposite experience... on any os before 10.3.1.#### ' BT in car will not send any commands to the phone. On10.3.1.1154, life is good again...

    Check if your car / bt device in car/ is enabled for audio streaming..

    Why are my car audio controls not working after updating 10.2.1 to 10.3.0 (and 10.3.1.1154)?-img_20141226_165450.png

    Suggestion to remove device from the car and pair again, is a must do. Your phone should show details of the paired car, with all services listed on your lock screen. It should also ask: 'is this your car' to enable access to all services.


    Posted via CB10
    12-26-14 12:00 AM
  4. StormieTwo's Avatar
    Thanks for the suggestions. I have removed the pairing from both devices and re-paired them but I'm still not getting the functionality. Any other suggestions?

    BB10 4 ME
    12-26-14 06:40 AM
  5. Ducca683's Avatar
    Sorry to hear... other suggestin would be change your car -)

    On the serious note, what car / head unit you are trying to connect?

    Posted via CB10
    12-26-14 04:46 PM
  6. StormieTwo's Avatar
    the head unit is an Alpine CDE-HD137BT. There is a Bluetooth firmware update available but its to correct an Apple 6+ problem.
    12-26-14 07:40 PM
  7. Ducca683's Avatar
    Not sure... Your Bluetooth in head unit is:
    Bluetooth Version: Bluetooth V 3.0
    Output Power: +4 dBm Max. (Power class 2)
    HFP: HFP (Hands-Free Profile)
    HSP: HSP (Head-Set Profile)
    A2DP: A2DP (Advanced Audio Distribution Profile)
    AVRCP: AVRCP Ver.1.3 (Audio/Video Remote Control Profile)

    Your phone Z10: Bluetooth v4.0, A2DP, LE

    You said it was working on previous version of the OS, so I am confused. Best I can suggest iis below... check few things: When you pair your device, does it ask you if you want to connect to 'your' car? On lock screen of the phone, do you see your car/ head unit? Is hands free working?

    One thing from your manual:
    Set HFP, AUDIO or BT PANDORA to ON when you want to use Hands-Free phone, BT Audio or Pandora function. Refer to Setting the BLUETOOTH Connection (BTIN) on page27 of your owner manual, and few pages onwards

    Posted via CB10
    12-27-14 12:37 AM
  8. StormieTwo's Avatar
    It seems to pair up correctly. And I can stream music from the z10 , but I have to use the Z10 to start the music, skip pause,etc. Under 10.2.1 it would auto start the music player and the face plate buttons worked.

    BB10 4 ME
    12-27-14 08:20 AM
  9. Ducca683's Avatar
    One last thing: under settings-> main volume:

    Why are my car audio controls not working after updating 10.2.1 to 10.3.0 (and 10.3.1.1154)?-img_20141228_080220.png

    Posted via CB10
    12-27-14 03:03 PM
  10. itsme_rano's Avatar
    This is not going to be a solution, more a comment. It may be likely that there are aspects of the leaked OS that are incomplete or buggy. Maybe an official update may fix it? There seems to be a correlation in your case to the official/leaked os. Correlation may not mean causation but sometimes its a strong indication. It may not be something you can do anything about but its a theory nonetheless.
    12-27-14 10:19 PM

Similar Threads

  1. I forgot my BBM password and recovery questions, how can I get it back?
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 04-21-16, 03:45 PM
  2. iGrann update on Z10
    By Adetti Wandera in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 12-31-14, 01:53 PM
  3. Why do high end BlackBerry phones no longer come to Egypt?
    By LostOnThePianoRoll in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 12-27-14, 05:18 PM
  4. How to find IMEI Number with blackberry login details?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-14, 07:20 AM
  5. Please sign to help Australia's BlackBerry LOYAL...
    By The HUB in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-25-14, 06:05 AM
LINK TO POST COPIED TO CLIPBOARD