1. xiandra's Avatar
    I'm using a z10 and before I wiped it all the android apps were working. After wiping it the android apps are not properly working.
    07-23-17 06:33 PM
  2. Ali sheikh5's Avatar
    Just download older version apk and install it will run smooth.means 6 mont old version

    Posted via CB10
    07-24-17 06:31 AM
  3. conite's Avatar
    I'm using a z10 and before I wiped it all the android apps were working. After wiping it the android apps are not properly working.
    Hold your power button down until the phone starts to reboot.

    Then don't touch it for at least 15 minutes after it boots.
    07-24-17 07:29 AM
  4. xiandra's Avatar
    I've tried all of that and it still isn't working. The apps open and then close immediately
    07-25-17 04:33 AM
  5. conite's Avatar
    I've tried all of that and it still isn't working. The apps open and then close immediately
    Time to run an autoloader.
    07-25-17 06:20 AM
  6. xiandra's Avatar
    I updated my OS and everything is working now.
    brookie229 likes this.
    07-25-17 09:26 AM

Similar Threads

  1. Not getting all notifications after update AAM625 on Telus
    By jean11011 in forum BlackBerry Mobile Support
    Replies: 9
    Last Post: 07-26-17, 01:01 AM
  2. Screen not glued to phone
    By mariusvam in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 07-23-17, 06:42 PM
  3. Received my KEYone Replacement
    By b1mmuo27 in forum BlackBerry KEYone
    Replies: 7
    Last Post: 07-23-17, 05:09 PM
  4. BLACKBERRY Android V Android with Blackberry apps
    By mrsimon in forum BlackBerry KEYone
    Replies: 5
    Last Post: 07-23-17, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD