1. CrackBerry Question's Avatar
    Due to battery drained out, my phone got switched off, then i charged the phone. After being charged on lock screen i am not able to see the keypad to enter the password.

    I can see the textbox with cancel and ok button but no keyboard to enter the password.

    I tried following:
    1. Restarted the phone by Power Key.
    2. Shutting it down then restarted.
    3. Pulled out the battery and then started.

    In all the cases no luck, I am not able to enter the password without keypad.

    Getting incoming calls though.

    Need help!!!!!
    01-04-15 07:51 AM
  2. baarn's Avatar
    I use picture password myself, but try swiping up from the bottom of the screen using two fingers a finger width apart. That should bring up the keyboard, though I won't guarantee the keyboard input will go to the unlock box. Worth a try though.

    Edit: silly question, but you have touched the password box to give it focus?
    01-04-15 07:57 AM
  3. manish2410's Avatar
    Thanks for quick reply friend, but that dint work either (swapping two fingers up) and i tried touching password box for focus (First thing that I did )

    Still no solution, looks like i need to hard reset the phone.
    01-04-15 08:53 AM
  4. helalzone's Avatar
    Hard reset it and see

    Posted via CB10
    01-04-15 08:56 AM
  5. manish2410's Avatar
    I was searching in net to do soft reset and hard reset and found that pressing power button for few seconds restarts the phone its called soft reset and doing it by pulling out the battery is called hard reset. I did those both and it dint work.

    This z10 is giving me hard time, In 6 months its 3rd time i am having this phone non-responsive. for first 2 times it got stuck on start up logo. and last option would be to factory reset by Blackberry link software (Reload action) that erases all the data .

    Looks like i needed to do the same. I dint expect this from Blackberry
    01-04-15 09:21 AM
  6. baarn's Avatar
    Type " myver " into your next post just so we can see what OS version you have.

    Edit: doh! Just realised you'll not be able to do this until you get into your phone. *head slap*
    Last edited by baarn; 01-04-15 at 11:39 AM.
    01-04-15 11:02 AM
  7. tex3523's Avatar
    My friends Z10 has had this occur. But all he does is hit cancel then re swipe up and the keyboard comes back.

    Posted from my awesome Q10
    baarn likes this.
    01-04-15 11:31 AM
  8. manish2410's Avatar
    I tried all the options without success. So finally did "reload" from BlackBerry Link. That is factory reset.

    It works now, but this took hell lot of time. And all the apps vanished.

    baarn: now version showing is: Z10STL100-1/


    Posted via CB10
    01-05-15 08:00 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-08-15, 06:47 PM
  2. iPhone 6 vs. BlackBerry Q10 Review
    By dalekirkwood in forum BlackBerry Q10
    Replies: 13
    Last Post: 01-05-15, 08:39 PM
  3. Replies: 1
    Last Post: 01-04-15, 06:44 AM