1. CrackBerry Question's Avatar
    Hi i've tried install for the first time Viber on my Q10 - OS 10.3.2.2836
    I dowloaded the version 5.7.0.1900 (the last) from Snap, then it keeping crash and close when i try start it.
    So basically i never had chance to register any account. On this forum i found somebody saying this new Viber version wont run on Blackberry so i had to install some previous ones. Well, i uninstalled the newest Viber app (icon deleted) reboot my device then install the older one. But when install process was eding it pop out "You have a newest version of the app installed, get removed before of installing the older".
    But i ALLREADY have uninstalled it! Thats so frustrating!
    Anybody can help?
    01-04-16 01:37 PM
  2. conite's Avatar
    This is a well documented issue with 10.3.2.2786 - the inability to uninstall an Android app.

    You need to use Sachesi and sideload the two Android Runtime bars from 10.3.2.2813.

    You will find them in the first post here:
    http://forums.crackberry.com/showthread.php?t=1054501
    stuck_788 likes this.
    01-04-16 03:47 PM
  3. South Trade Records's Avatar
    I tried to do what you say but these the response

    sys.android.shell-10.3.2.231 was skipped. Version 10.3.2.348 already installed
    sys.android-10.3.2.231 was skipped. Version 10.3.2.348 already installed
    None of the selected files were installable. Skipped 2.

    So they werent installed? Old viber still cant install cause the newer version alert, and if i try re-install the newer version (Jan2016) it keep crash and doesnt work
    Last edited by South Trade Records; 01-16-16 at 10:41 AM.
    01-16-16 10:25 AM
  4. conite's Avatar
    I tried to do what you say but these the response

    sys.android.shell-10.3.2.231 was skipped. Version 10.3.2.348 already installed
    sys.android-10.3.2.231 was skipped. Version 10.3.2.348 already installed
    None of the selected files were installable. Skipped 2.

    So they werent installed? Old viber still cant install cause the newer version alert, and if i try re-install the newer version (Jan2016) it keep crash and doesnt work
    Uncheck "newer files only".
    01-16-16 03:30 PM

Similar Threads

  1. How can I skip an BB10 OS upgrade?
    By DueNorthBB in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-04-16, 02:21 PM
  2. Will original Passport autoloaders work on a silver?
    By Tessoro Desoto in forum BlackBerry Passport
    Replies: 3
    Last Post: 01-04-16, 01:57 PM
  3. Any news on a Blackberry 10 update?
    By Edwin Valle in forum Ask a Question
    Replies: 1
    Last Post: 01-04-16, 12:35 PM
  4. Tech issue with my Priv, can I get some help?
    By kmaher12 in forum BlackBerry Priv
    Replies: 0
    Last Post: 01-04-16, 12:13 PM
  5. Replies: 1
    Last Post: 01-04-16, 11:43 AM
LINK TO POST COPIED TO CLIPBOARD