1. CrackBerry Question's Avatar
    It was working fine. Now, both on my home and work computer, I get "You must turn on Blackberry Blend from the Quick Settings menu on your device. If the app doesn't appear, it might be blocked by an IT Policy.

    HELP! It was working before. Yes, everything on my blackberry is on! I don't know why it stopped working. Tried to reinstall Blackberry Blend on my Windows machine... nothing!
    09-30-14 06:07 PM
  2. Bla1ze's Avatar
    How long has this been happening before you removed it and decided to post about it?
    09-30-14 06:11 PM
  3. davefromcm's Avatar
    It worked right when I got my passport. It worked super well at home. As far as I know, nothing has changed on my Windows Machine. All of a sudden, Blend stopped working with the above message. I tried it at work on a different machine and get the same message. I think it might be the Passport and something in the settings but I cannot figure out what would have changed. I don't recall installing anything between when it was working and when it stopped. I tried rebooting my machine and my phone but that didn't work. Yes, I also followed all the instructions about making sure Blend was on and making sure that all settings were on
    09-30-14 08:33 PM
  4. davefromcm's Avatar
    I should also mention that I removed the device ("forget the device"), connected the Passport with a USB cable, and started the process over again. Still get the same message
    09-30-14 08:46 PM
  5. davefromcm's Avatar
    Okay,got it back finally! Tried a bunch of things. Here is the sequence that I think works.
    On the Passport, go to Blend
    Click "Go to Device Connection Settings" and make sure both options on
    Touch and hold on the paired computer. Delete the paired computer
    Go to your Windows Machine
    Uninstall Blackberry link. On my machine, it also uninstalled all device drivers as well as Blackberry Blend
    Reinstall Blackberry Blend
    Use the USB cable to connect your phone
    Run Blackberry Blend... everything should be now a fresh start

    This worked for me. Why things got corrupted I don't know. I will see if it happens again and see if I can figure out what crashed Blackberry Blend
    09-30-14 09:53 PM
  6. rai187's Avatar
    I've run into the same issue, been fiddling for a few hours. I tried what you said but it hasn't worked.
    10-28-14 10:00 PM
  7. davefromcm's Avatar
    Rats. It crashed again and it won't restore even following my own instructions. Anyone?

    Posted via CB10
    11-02-14 03:43 PM
  8. davefromcm's Avatar
    Posted via CB10
    11-04-14 03:46 PM
  9. davefromcm's Avatar
    Strange. I was pretty sure Blend was corrupted on my passport. I went to BlackBerry World on my PC, logged in, and found Blend there. I then hit download and the message it gives is to look on the phone for a download request. Here is the strange part. I did not get a download notification on my phone but suddenly blackberry blend started working again magically. The only thing I can think of is that BlackBerry World automatically downloads core applications. Regardless, everything is working again.

    Posted via CB10
    11-04-14 03:46 PM
  10. EagleEyes11's Avatar
    I am having ALL these same issues. I'm using the Passport, OS 10.3.0.908 and suddenly today, after using Blend for almost 2 months, nothing works. I can't get it to work via USB, Wifi, Mobile network, I've restarted my computer, my phone, uninstalled Link/Blend even Blackberry Desktop 7.1, re-installed, deleted the pairing on my phone... I'm so frustrated! Doesn't work on my desktop OR my laptop. WTF.
    12-02-14 01:40 PM
  11. gary_stortz's Avatar
    I had a similar problem and had to turn on blend communications selecting the computer and enable it in quick settings. Works flawlessly.

    BlackBerry Passport and loving it!
    12-02-14 01:55 PM
  12. EagleEyes11's Avatar
    Obviously it is enabled in quick settings. It shows the computer as Disconnected. When I toggle it off it shows Disabled. I cannot delete Blend from my phone, I've tried re-downloading as the above poster suggested, and this did not help. I have done a backup of my phone. Looks like a full re-install is my only option now.
    12-02-14 03:59 PM
  13. EagleEyes11's Avatar
    A factory reset fixed the problem. I restored my backup and everything is working as it should, many many many hours later...
    12-03-14 01:00 AM
  14. Hai Chu's Avatar
    I experienced the same problem. Just found out that we need to turn on the blend mode by holding the blend icon in quick seting until it turns to Blue color, and then you will connect normally.
    I am using Q10 with leaked 10.3 and the newest BB Blend on my device and laptop.
    You can also meet me on BBM with PIN: 3356E502
    Cheeers
    01-02-15 01:22 AM
  15. ChiefWilnel's Avatar
    I have the same issue, seems all these months they haven't fixed this. I just installed this maybe a month ago. I installed it on my Mac it worked right out of the box, I used it couple of times. the last 2 days I have decided i'd use it again, it won't connect. I have uninstalled , removed devices, everything, no go.
    06-02-15 10:08 PM

Similar Threads

  1. Replies: 22
    Last Post: 10-12-14, 06:17 PM
  2. Assistant stopped working. Just me?
    By campbecw in forum BlackBerry Passport
    Replies: 15
    Last Post: 10-02-14, 01:17 PM
  3. Replies: 1
    Last Post: 09-30-14, 10:13 PM
  4. Great article about BlackBerry 10.3 new features!
    By pttptppt in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 09-30-14, 06:31 PM
  5. Device Manager not working
    By trialb in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-30-14, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD