1. CrackBerry Question's Avatar
    I cannot play videos from video's directory. i can only hear voice with blank screen. whereas I can play the same video from File manager.
    This happened after the OS upgrade to 10.3
    02-25-15 12:14 PM
  2. Lotster's Avatar
    Just tap on the button in the bottom left and choose any one of the other options. Then the videos will play. If you go back to the first setting it will still play and the problem will be sorted out. I don't know why its happening but I had the same thing.

    CB10, Z30.
    Neely2005 likes this.
    02-26-15 05:20 AM
  3. Neely2005's Avatar
    Thank you, I was having the same problem and that fixed it.


    Posted via CB10
    02-26-15 10:10 AM
  4. Lotster's Avatar
    Glad it worked for you too!

    CB10, Z30.
    02-26-15 11:51 AM

Similar Threads

  1. It's not a Q20... it is a Classic
    By bbdj92651 in forum Site Feedback & Help
    Replies: 17
    Last Post: 03-02-15, 04:53 PM
  2. Apps via Amazon Shopping app (Not avail/seen on App store)
    By BBGeek1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 02-26-15, 08:47 PM
  3. Why aren't pics and songs showing up on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 12:48 PM
  4. 2267. App world is not working!
    By EnginDOGN in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 02-25-15, 11:43 AM
  5. Blackberry Passport not listed in Workplace on Windows 8.1
    By sim_on94 in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-25-15, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD