1. RSCosta's Avatar
    Maybe one of you fine people can also help me figure this one out. My Bluetooth in my RAV4 - bb Passport works fine however when I turn off the B/T on the phone for whatever reason and want to turn it back on doesn't connect for some reason..I literally have to stop, turn off the car. ughh
    Thx
    02-19-15 12:17 PM
  2. Carjackd's Avatar
    Maybe one of you fine people can also help me figure this one out. My Bluetooth in my RAV4 - bb Passport works fine however when I turn off the B/T on the phone for whatever reason and want to turn it back on doesn't connect for some reason..I literally have to stop, turn off the car. ughh
    Thx
    Settings/network & connections/bluetooth/and connect to device and you should be fine

    Executive Producer of a Bunch of Losers for a BBM Group that doesn't Exist via My Passport
    02-19-15 12:20 PM
  3. anon(4275744)'s Avatar
    Same on my 2014 Rav4 (Z30).
    If I wasn't connected to my phone, It will connect to my blue tooth, but bit if I turn it off and try to reconnect.


    Z30-Z10-9900-Playbook
    02-19-15 12:29 PM
  4. rthonpm's Avatar
    It's likely the car: most car audio Bluetooth sets only poll for a device when the car is first turned on. Check the manual for the radio or Bluetooth module.

    Posted via CB10
    02-19-15 05:46 PM

Similar Threads

  1. Advanced interactions not working on my Z10STL100-1/10.3.1.2243
    By varun wasan in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 02-20-15, 05:00 PM
  2. 10.3.1 in NZ (Spark)
    By targnik in forum BlackBerry Z10
    Replies: 10
    Last Post: 02-19-15, 08:25 PM
  3. Replies: 4
    Last Post: 02-19-15, 12:24 PM
  4. What changes in classic
    By haykoooooo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-19-15, 12:10 PM
  5. Who hasn't got the 10.3.1 update on their Passport
    By Cortizo5 in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-19-15, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD