1. CrackBerry Question's Avatar
    I updated the my Z10 to 10.3.1 and cannot open any android apps including the new Amazon App. It just says " unfortunately, the process com.android.systemapps has stopped. I deleted the android apps thinking I need to just re-install and turned off my phone and still cannot open the new Amazon app to re-install my apps? Do you know how to fix this?
    02-23-15 11:59 AM
  2. diegonei's Avatar
    Did you try holding the top buttom till you see a red LED and blackberry logo?
    02-23-15 12:18 PM
  3. Mojo621's Avatar
    I tried that and it didn't work.
    02-23-15 02:40 PM
  4. Chad Payne WP's Avatar
    My z10 STL100-1 is doing the same thing since update? Please help guys would like to use the app lol

    Posted via CB10
    02-23-15 02:50 PM
  5. Mojo621's Avatar
    It still doesn't work for me. Plus my battery is draining in 3 hours. So far not liking this one bit
    02-24-15 09:34 PM
  6. Fahd Fayyaz's Avatar
    Guys I'm also having the exact same problem. Whenever I try to open Soundcloud native app it never opens and gives me this message. Any fix?

    Posted via CB10
    02-24-15 11:04 PM
  7. abhishekindia's Avatar
    Post feb 2015 update - no apps including Amazonapps is opening.
    Getting error message process - com.android.systemapps has stopped.
    BlackBerry please rectify or will just leave BB devices.
    Plus battery is draining in a short time.
    03-02-15 02:47 AM
  8. Traxxmy's Avatar
    All the issues you mentioned happened to me on first few days after I update. After a few days the issues disappear. I do reboot about 5 times


    Symbian is still and always my favourite Os. Nokia 808. FilePLAY Music Player
    abhishekindia likes this.
    03-02-15 03:40 AM
  9. abhishekindia's Avatar
    Hi its not changed...still facing same issue. did u delete or reistall any software etc??
    03-04-15 07:26 AM
  10. abhishekindia's Avatar
    Facing same issue, did you get a fix?
    03-04-15 07:27 AM
  11. Traxxmy's Avatar
    Hi its not changed...still facing same issue. did u delete or reistall any software etc??
    I do play with android developer settings but not sure if it actually help solve my issue. My issue just disappear after a few days and multiple times reboot.
    Why does my Z10 get the message Unfortunately the process com.android.systemapps has stopped?-img_20150304_222733.png

    Symbian is still and always my favourite Os. Nokia 808. FilePLAY Music Player
    03-04-15 08:32 AM
  12. abhishekindia's Avatar
    Did multiple reboots. Neway thank you. please share if got a fix
    03-04-15 09:14 AM
  13. Q10_BBerry's Avatar
    My z30 is doing the same

    Posted via CB10
    03-04-15 11:36 AM
  14. deon bezuidenhout's Avatar
    Since i update my software, al my apps and games stOp working and I even tried to open Amazon apps it's still doesn't wOrk...,* If someone knows how I can fix it plzz tell my..,*
    05-03-15 01:51 AM
  15. james ochuro's Avatar
    what you need to do is to back up your device and security wipe it....i did that with mine and after after doing that its when the update was finished...
    05-20-15 05:15 PM

Similar Threads

  1. Why has my vibration stopped working after updating to 10.3?
    By Mobbs Mobbs in forum BlackBerry Q5
    Replies: 7
    Last Post: 02-24-15, 05:24 AM
  2. Z10 Cannot get past boot screen 10.3.1.1581
    By 1oo1 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-23-15, 07:47 PM
  3. Replies: 1
    Last Post: 02-23-15, 11:42 AM
  4. BlackBerry testing screen flickering fix for the BlackBerry Passport
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-23-15, 11:00 AM
  5. Why aren't all of my songs downloading to my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD