1. CrackBerry Question's Avatar
    Ever since I updated to 10.3.1 my phone no longer connects to my computer, it doesn't matter if it's in USB mass storage mode (which I usually use) or normal USB mode/BlackBerry Link. When I plug it in and go into My Computer it comes up as Removable Disk instead of Nickberry Z10 like it used to and when I try to click it, it says "the disk in drive 'D/E/F' is not formatted. Do you want to format it now?" I tried different cables, tried updating BB Link. What am I doing wrong?
    I'm aware of the switch in Storage and Access.
    Please don't tell me to get a new computer as I know alot of internet trolls like to do. I realize it's ancient but it still works and I hardly use it.

    I'm using a BB Z10 running, computer is Windows XP service pack 2
    03-23-15 08:08 PM
  2. KermEd's Avatar
    If you go into Settings, Storage. Access using USB - are all three options disabled?

    Posted to CB via my Passport | FileArchiveHaven
    03-23-15 08:23 PM
  3. GrahammerXX's Avatar
    I've tried it every which way, it doesn't seem to matter, but with the old op system all I had to do was switch it to USB mass storage and plug it in and use it like a flash drive. Now it doesn't work since the update.
    03-27-15 04:25 PM

Similar Threads

  1. Replies: 25
    Last Post: 03-31-15, 12:11 PM
  2. New update
    By Bravo-_- in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 03-29-15, 10:48 PM
  3. Deleting downloaded software update
    By bbarling11 in forum Ask a Question
    Replies: 2
    Last Post: 03-23-15, 07:23 PM
  4. Is there an Uber (taxi) app that works for the BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 2
    Last Post: 03-23-15, 06:27 PM
  5. how to downgrade from the latest update from blackberry Q10
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-15, 05:40 PM