1. CrackBerry Question's Avatar
    Bold 9900 - sound and alert profiles set on "silent" but incoming calls will still ring. All other messages (FB, email etc. are silent) Advice greatly appreciated. As a studio musician, this feature is of importance. Thanks!312
    11-05-14 10:24 AM
  2. BlackBerry Guy's Avatar
    Go into Options>Settings>Sound and Ring Tones>Profile Management>Silent
    Then check under Phone - Ring Tones, and make sure that the Volume is set to Silent.

    The sound profiles allow for very granular customization. If one of the sound settings in the profile was accidentally changed, it may give off an audio alert despite the profile being called Silent.
    11-05-14 11:37 PM
  3. gtrvox's Avatar
    Many thanks! Worked like a charm
    11-06-14 01:12 PM

Similar Threads

  1. Continuous greed led light, phone not switching on
    By beemaabeemababy in forum BlackBerry Z30
    Replies: 5
    Last Post: 12-29-14, 10:50 AM
  2. Replies: 4
    Last Post: 12-07-14, 02:41 AM
  3. Replies: 6
    Last Post: 11-05-14, 10:42 AM
  4. How do I find my ID if my old phone will not turn on?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-05-14, 10:27 AM
  5. How do I get water marks off your phone screen?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-14, 03:44 AM
LINK TO POST COPIED TO CLIPBOARD