1. CrackBerry Question's Avatar
    Z10 updated to new os overnight and now will not charge and I cannot get a signal. Please help
    02-20-15 10:29 AM
  2. helalzone's Avatar
    Just do a battery pull

    Helalzone
    02-20-15 10:30 AM
  3. truboberry's Avatar
    A what? Am new to this, sorry!!
    02-20-15 10:37 AM
  4. knighty2112's Avatar
    Take your battery out of the phone, wait 30 seconds and then reinsert it again.

    Posted via CB10
    truboberry likes this.
    02-20-15 10:41 AM
  5. helalzone's Avatar
    Thanks knighty

    Helalzone
    02-20-15 10:52 AM
  6. truboberry's Avatar
    Thank you, sorry to be dim. Yes, done that, still not working.
    02-20-15 10:55 AM
  7. helalzone's Avatar
    Check your settings, is your mobile network on,
    Do a battery pull once again,
    If it doesn't work, have a security wipe

    Helalzone
    truboberry likes this.
    02-20-15 11:03 AM
  8. truboberry's Avatar
    Looks like I'll be wiping thanks for the assistance guys.
    02-20-15 11:15 AM
  9. imthuong's Avatar
    Hi truboberry,
    I got the same problem here with my z10 unlocked Roger version. Have you got any luck yet?
    02-24-15 11:28 PM
  10. imthuong's Avatar
    Oh Berry berry wont you let us go go go for android and ios?
    02-25-15 06:36 AM

Similar Threads

  1. Replies: 5
    Last Post: 02-20-15, 12:48 PM
  2. Blackberry z10 10.3.1 update REEBOOT taking over 12 hours stuck on 98% ?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 02-20-15, 12:09 PM
  3. Has anyone tried to load the search App. Bar from 1.2
    By paulwallace1234 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-20-15, 10:38 AM
  4. Phone - edit dialled number
    By decoy7 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-20-15, 10:28 AM
  5. Replies: 2
    Last Post: 02-20-15, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD