1. CrackBerry Question's Avatar
    Since doing the 10.3 update via Saschie my hub will reopen more often than not after swiping closed. Doesnt do it after second time closing.
    05-05-15 02:39 PM
  2. 10_z_no gimmick's Avatar
    Yeah, I have the same issue. Don't know why...

    Z30 / 10.3.1.2558
    05-05-15 02:52 PM
  3. kwdvm's Avatar
    We can't be the only 2 with this problem!

    Posted via CB10
    05-06-15 02:57 PM
  4. Austerman's Avatar
    Same here...

    Posted via CB10
    05-08-15 04:26 AM
  5. LordCrankypants's Avatar
    So when you swipe back to the home screen, does the phone just automatically bring you back to the Hub without you doing anything?

    JB

    Posted internationally thanks to my Passport
    05-08-15 05:17 AM
  6. Austerman's Avatar
    Yep...

    Posted via CB10
    05-08-15 05:30 AM
  7. kwdvm's Avatar
    Yes. Not every time, but often enough to be annoying

    Posted via CB10
    05-08-15 12:55 PM
  8. LordCrankypants's Avatar
    Is it possible you're accidentally hitting or touching the envelope icon at the bottom of the homescreen? That would bring you right into the hub.

    JB

    Posted internationally thanks to my Passport
    05-08-15 06:30 PM
  9. Brian Weston's Avatar
    Same problem here. Furthermore fast tube now overlays a video over the hub until it starts playing

    Posted via CB10
    05-09-15 02:11 AM
  10. kwdvm's Avatar
    Think it was me accidentally hitting the hub icon at the bottom! Thanks!

    Posted via CB10
    05-10-15 12:52 PM
  11. LordCrankypants's Avatar
    Just trying to find a logical explanation. If you want to take that as an insult, that's your prerogative.

    JB

    Posted internationally thanks to my Passport
    05-10-15 04:03 PM
  12. kwdvm's Avatar
    No insult! A genuine thank you! Really.

    Posted via CB10
    05-10-15 05:57 PM
  13. anon(8080272)'s Avatar
    I think it's a bug. At first I thought maybe it was the digitizer in my Q10, but my Z30 does it too.

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    05-10-15 06:16 PM
  14. LordCrankypants's Avatar
    No insult! A genuine thank you! Really.

    Posted via CB10
    Wow, I totally misread your post as sarcasm. My bad.

    JB

    Posted internationally thanks to my Passport
    05-10-15 07:11 PM
  15. kwdvm's Avatar
    Well, your suggestion did work, sort of. It is happening a lot less now that I am aware of the icon at the bottom, but still happening randomly. Any other ideas anyone?

    Posted via CB10
    05-11-15 08:05 PM
  16. Lost1atThis's Avatar
    I was looking for a follow up on this on my Classic. It cannot be me touching anything I determined. Even laying on a table, if I close hub, it will reopen once and I need to close a 2nd time. It has got me in trouble a few times and it needs to stop. I have checked all updates.

    Any help? Is there a setting fix?
    04-19-16 01:53 PM
  17. SubrataCB's Avatar
    Same here with BlackBerry Passport 10.3
    05-18-18 07:12 AM

Similar Threads

  1. Help! - Why is my passport randomly calling numbers?
    By CrackBerry Question in forum Ask a Question
    Replies: 27
    Last Post: 08-04-15, 05:37 PM
  2. Replies: 13
    Last Post: 05-29-15, 09:56 AM
  3. Why does my Z10 get very hot when I am on the phone?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-06-15, 10:18 AM
  4. Iphone users asked if they would want BB Hub on their phones...
    By EagleEyes11 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-05-15, 12:54 PM
  5. Why is my BlackBerry Bold 9650 not working?
    By CrackBerry Question in forum BlackBerry Bold 9650
    Replies: 1
    Last Post: 05-05-15, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD