1. truboberry's Avatar
    Okay, so after the original 10.3 update wiped out my z10 completely (no signal, not charging), reloaded through BB (after numerous battery pulls, security wipes etc) and does now charge, but still no signal. Tried with other sim cards and no joy with those either. 10 days on and getting truly p*ssed off. Please help as I currently have a very expensive door stop.
    03-03-15 03:25 PM
  2. jaydee5799's Avatar
    So are you saying you have not downloaded the OS and installed it manually for yourself? That might fix the issues.
    Get the files from here:

    download the file to your PC, unzip on your PC, close link, cable your phone to your PC and click the exe.
    03-03-15 04:00 PM
  3. MobileMadness002's Avatar
    I heard that after a wipe the phone is put in Airplane mode. I presume you verified that.
    03-03-15 04:38 PM

Similar Threads

  1. The fact that there is still interest in the Playbook...
    By greggore in forum BlackBerry PlayBook OS
    Replies: 67
    Last Post: 08-17-16, 04:23 AM
  2. Calendar notification issue (no sound)
    By sj10689 in forum BlackBerry Passport
    Replies: 25
    Last Post: 06-04-15, 11:24 AM
  3. (still) signature problem on passport email
    By Remy prive in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 03-09-15, 02:58 PM
  4. Replies: 2
    Last Post: 03-05-15, 06:47 PM
  5. CrackBerry Asks: What do you think of the BlackBerry Leap name?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-03-15, 02:51 PM