1. CrackBerry Question's Avatar
    Hey folks,

    I have just upgraded from a Z10 to a Z30 which I have unlocked and use GiffGaff as my provider. They pushed the 10.3 upgrade to my Z10 the instant it came out. The trouble is that since upgrading to the Z30 my phone simply will not find the new 10.3 update and seems stuck on 10.2.1.3062 saying that is the latest version.

    I have tried to do the sim out, radio off restart fox 3 times to no avail. Can anyone else suggest a workaround. Its been like this for 5 days now so time doesn't seem to want to be a healer either?

    Any help would be greatly appreciated.

    Alan
    03-05-15 05:49 PM
  2. anon(9208252)'s Avatar
    I think they recalled the update as there were a lot of problems, so the only way to get it right now is by loading a leak.
    03-05-15 06:00 PM
  3. jaydee5799's Avatar
    I think they recalled the update as there were a lot of problems, so the only way to get it right now is by loading a leak.
    And the leak is a leak in name only since it is the same OS as was released.

    Black is back, baby. Via my Z30
    anon(9208252) likes this.
    03-05-15 07:45 PM
  4. anon(9208252)'s Avatar
    And the leak is a leak in name only since it is the same OS as was released.

    Black is back, baby. Via my Z30
    Totally agree Jaydee, that's why your the Queen.
    03-05-15 07:58 PM
  5. medic22003's Avatar
    Still scared to put another 10.3.1 leak on my vzw z30. Last time I did it it really was bad. If there us one that is working really well on vzw let me know, I might try again if they don't release the official one in a month or 2. I really don't have any issues with 10.2.

    Posted via CB10
    03-05-15 08:08 PM
  6. guygardner73's Avatar
    Hey folks,

    I have just upgraded from a Z10 to a Z30 which I have unlocked and use GiffGaff as my provider. They pushed the 10.3 upgrade to my Z10 the instant it came out. The trouble is that since upgrading to the Z30 my phone simply will not find the new 10.3 update and seems stuck on 10.2.1.3062 saying that is the latest version.

    I have tried to do the sim out, radio off restart fox 3 times to no avail. Can anyone else suggest a workaround. Its been like this for 5 days now so time doesn't seem to want to be a healer either?

    Any help would be greatly appreciated.

    Alan
    Chuck an EE, Vodafone or O2 sim in it and see what happens. I carry all of them in order to make sure I get updates as soon as they are available. You don't need to activate the sim, try to update over wifi.

    PassportSQW100-1/10.3.1.2480 O2 UK
    03-06-15 07:02 AM

Similar Threads

  1. Replies: 27
    Last Post: 04-10-15, 12:01 PM
  2. My z10 battery is gone after update
    By AUSTINGAD in forum BlackBerry Z10
    Replies: 12
    Last Post: 04-09-15, 09:29 PM
  3. FREAK vulnerability with Z10 10.2.1
    By jamesp614 in forum News & Rumors
    Replies: 26
    Last Post: 03-09-15, 04:53 PM
  4. Need help with 10.3.1 update
    By blaykurda in forum Ask a Question
    Replies: 5
    Last Post: 03-06-15, 02:31 PM
  5. Replies: 24
    Last Post: 03-06-15, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD