1. CrackBerry Question's Avatar
    I have been unable to send picture attachments by text message ever since the latest OS update to my phone.
    Every time I try to send, it will process the send but then will give me the red X (message not sent) and under the picture it shows in red "General Problems".

    Blackberry Z30
    OS Version 10.3.3.2205
    04-27-17 02:26 PM
  2. Jusmeh's Avatar
    I'm having the same issue with my Passport. After sending the picture message. A message is attached that say General Problem in red letters. Any suggestions? Anyone?
    05-26-17 08:33 AM
  3. Dunt Dunt Dunt's Avatar
    Reboot you phone.
    - or -
    Check your APN/MMSC settings against another phone on the same carrier.
    - or -
    Reload the OS with an Autoloader, and do not restore any data.
    05-26-17 08:49 AM
  4. blenheimpalace's Avatar
    i have done all of the above (pain in the ___ to reload os and all my apps and settings) and i still have to reboot my phone nearly every day now just to make sure I am getting texts. Otherwise they "pile up" and my phone goes berserk with a bunch of text messages coming in from days worth of no receiving. It reminds me of the "quik pull" days. Any other suggestions? Z30 on 10.3.3.2205
    06-19-17 01:45 PM
  5. BB-JAM215's Avatar
    Text messages with attachments use MMS which requires a data connection. Have you checked you network settings? I'd try turning data off and then on again to see if that helps.
    06-19-17 05:34 PM
  6. blueyestm's Avatar
    Might also need to delete the session with the person and restart it. I had to do that with one of my contacts once after talking to ATT for about an hour with no result. Decided to just delete the person and viola
    06-19-17 08:52 PM

Similar Threads

  1. Replies: 18
    Last Post: 05-16-17, 03:01 PM
  2. Replies: 1
    Last Post: 05-04-17, 08:27 PM
  3. Scrolling locks in Settings Menu
    By pagapau in forum BlackBerry Priv
    Replies: 4
    Last Post: 04-28-17, 07:55 AM
  4. Replies: 21
    Last Post: 04-27-17, 09:21 PM
  5. Why is my BB DTE60 refuse to reboot?
    By Ifeanyi Igbokwe in forum Ask a Question
    Replies: 1
    Last Post: 04-27-17, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD