1. CrackBerry Question's Avatar
    I have a Blackberry Classic that has Blackberry 10 for OS, OS version 10.3.3.3216. The error message I receive is a red circle with a white line in the centre instead of a check mark. I have a rogers email account and Telus is my provider. I have tried to fix problem by turning off the device.
    Carol
    08-31-18 09:36 AM
  2. FF22's Avatar
    I have a Blackberry Classic that has Blackberry 10 for OS, OS version 10.3.3.3216. The error message I receive is a red circle with a white line in the centre instead of a check mark. I have a rogers email account and Telus is my provider. I have tried to fix problem by turning off the device.
    Carol
    You might try removing that email account and then re-adding it.
    08-31-18 11:10 AM
  3. bbfanfan's Avatar
    Same case on my Classic. Gmail and MS Live. Removing and adding account again doesn't help.
    08-31-18 08:06 PM
  4. Phazn's Avatar
    I am also experiencing the same on my Passport SE, OS 10.3.3.2137. I can't send mails. Please, help!!

    Posted via CB10
    09-30-18 07:11 AM
  5. Ragbert's Avatar
    Who is your email provider? Have you read your provider's email settings to set up your device's email account manually?

    Posted with my Classic, SQC100-3/10.3.3.3204
    09-30-18 04:34 PM

Similar Threads

  1. BlackBerry Hub Whatsapp Issue
    By nrussouw in forum BlackBerry KEY2
    Replies: 4
    Last Post: 09-09-18, 03:45 AM
  2. Classic story
    By RegN in forum BlackBerry Classic
    Replies: 8
    Last Post: 09-03-18, 09:33 AM
  3. Reminder: Register for BlackBerry's 2018 Security Summits in London and NYC
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-31-18, 09:30 AM
  4. MrMobile’s BlackBerry KEY2 LE Hands-On
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-31-18, 07:30 AM
  5. Replies: 0
    Last Post: 08-30-18, 10:26 PM
LINK TO POST COPIED TO CLIPBOARD