1. dj saltiee nutsss's Avatar
    Hello all,
    Just wondering if anyone else had the issue of "webpage not available" when trying to log into verizon fios as a tv provider in certain apps? I watch a lot of sports, so I use apps like nbc sports, fox sports go, bein sports, etc. Never had a problem logging in until a few months ago and it only seems to be with verizon fios. When I select any other provider, cox, time warner, directv, etc., it always brings me to their respective log in pages. I have called verizon and have talked to multiple departments but no one can help me. I'm not sure but it seems like I got this problem after I installed 10.3.3 and of course I can't downgrade back to 10.3.2 to see if that fixed my issue. I have uninstalled, reinstalled and used current and previous versions of apps. Currently running FYI I have an older z10 that is having the same issues and also running 10.3.3. Any help would be greatly appreciated. Thanks in advance!
    03-21-17 10:55 AM
  2. mainely_linux's Avatar
    Have you tried using another browser to access the login page or is it locked to the app you are using?
    03-21-17 11:08 AM
  3. dj saltiee nutsss's Avatar
    It's when I try to log in through the settings in the apps. The same streaming services through my pc work fine and the BB web browser is unsupported since it doesn't support flash
    03-21-17 11:18 AM
  4. mainely_linux's Avatar
    I wonder if there is a way to have it use firefox as the browser for that authentication session. That works for me on my passport with a number of things.
    03-21-17 11:36 AM
  5. dj saltiee nutsss's Avatar
    I'm not sure how to do that. I just tried going to the desktop site with Firefox. It let me log in (thank god) but I can't view any content without the latest flash and the last version of flash for mobile devices is too outdated. Not sure if there is another way to authenticate. When I press on the link on the "webpage not available" page, it does nothing. I can't copy and paste it either
    03-21-17 12:25 PM

Similar Threads

  1. can I transfer content from Priv to passport
    By victorHTexas in forum BlackBerry Passport
    Replies: 5
    Last Post: 03-31-17, 07:24 AM
  2. Replies: 6
    Last Post: 03-28-17, 03:56 AM
  3. Long press not working on Priv physical keyboard.
    By JossyP in forum BlackBerry Priv
    Replies: 13
    Last Post: 03-22-17, 09:26 AM
  4. Become a Salesforce wizard with this $79 certification bundle
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-21-17, 08:40 AM
  5. Can't bring Yahho mail into Priv HUB
    By victorHTexas in forum Ask a Question
    Replies: 1
    Last Post: 03-20-17, 10:07 PM