1. Samet Koseler's Avatar
    2 days ago i wipe my Z10 and i can't install any android apps now. I tried everything but nothing happened. It's just waiting on "Proccesing" screen. My version is

    Can someone help me? Im so upset
    Last edited by Samet Koseler; 12-15-14 at 04:09 PM. Reason: adding info
    12-15-14 03:38 PM
  2. anon1727506's Avatar
    Amazon App Store? SNAP? Sideloaded?

    There is a way to reload just the Android Runtime, but it might be easier to try reloading the OS....
    Samet Koseler likes this.
    12-15-14 03:41 PM
  3. Samet Koseler's Avatar
    My way is snap or find any apk from google.

    I tried to reload OS and install Android Runtime to my phone with DDPB but nothing happen
    12-15-14 03:53 PM
  4. blairb's Avatar
    Not helpful but I'm having the same issue. Did a security wipe on Friday followed by a restore from a backup that was done the day before. Now I can't launch any android apps or ports. I've tried ports from BlackBerry World that used to work fine; autoTRADER, Air Canada, TELUS my account and Koodo Self Serve are examples of apps that wouldn't launch and now won't install through BBWorld. I just get the BlackBerry 10 logo and a blue progress bar at the bottom. I had used SNAP for all the android installs and none of those are working now, much like yours.

    Same OS on a Z10
    Samet Koseler likes this.
    12-15-14 04:04 PM
  5. JamBueree's Avatar
    Keep in mind that (Settings --> App Manager --> Installing Apps) on its factory settings has the Allow Apps from Other Sources to be installed setting turned off.

    You might wanna double check that.

    Miami Heat and GS Warriors fan.
    12-15-14 05:31 PM
  6. blairb's Avatar
    Thanks for the reply. Double checked and mine is set to on.

    Posted via CB10
    12-15-14 06:26 PM
  7. anon1727506's Avatar
    I would do a clean install of a newly downloaded autoloader (latest 10.3.1).

    Do not do a restore.

    Use the Amazon App to install an Android App, if it works, install SNAP and try loading one with it.

    If the issue is only with SNAP... maybe your Google Account is having issues. Try creating a different account - just to test, and see if it makes a difference.
    blairb and Samet Koseler like this.
    12-16-14 07:22 AM
  8. blairb's Avatar
    Looks like it was the restore that was causing the issue. Did another erase and stuck with because this is a work phone. I just restored my media with BlackBerry Link and then re-installed the apps from My World in BBWorld. Now I can launch the android ports that I had installed from BBWorld and they work fine. Will try SNAP later but I'm confident it will work.

    12-16-14 03:08 PM
  9. Samet Koseler's Avatar
    I tried to install new runtime for my phone, when im restart BOOM! its working.

    Thx for helping guys!
    12-22-14 12:29 PM

Similar Threads

  1. Blackberry Q10 and Bell Push-to-Talk
    By Instinct_gov in forum BlackBerry Q10
    Replies: 4
    Last Post: 12-16-14, 02:18 PM
  2. Why is my BlackBerry Z3 deleteing my programs?
    By David Monga in forum Ask a Question
    Replies: 1
    Last Post: 12-15-14, 03:31 PM
  3. BlackBerry Z30 takes home 2014 Good Design award
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 12-15-14, 03:21 PM
  4. Replies: 2
    Last Post: 12-15-14, 03:01 PM
  5. My Blackberry Z10 WITH os 10.3.1 isnot turn on?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-14, 02:51 PM