1. CrackBerry Question's Avatar
    Whenever I try to access my Chive app on my BB Z10, and error message pops up stating 'There was a problem connecting to the server, would you like to attempt to refresh again now?" If I click yes, the same message keeps appearing. I've tried to uninstall and reinstall numerous times now and restarting my device.
    It was working fine up until about 3 weeks ago. Any suggestions?
    01-05-17 12:04 PM
  2. pkcable's Avatar
    From what I am reading this app may no longer work. Have you tried the Android app?

    https://play.google.com/store/apps/d...thechive&hl=en
    01-05-17 12:10 PM

Similar Threads

  1. Mercury may fall on deaf ears
    By evodevo69 in forum BlackBerry KEYone
    Replies: 31
    Last Post: 01-09-17, 02:49 PM
  2. Replies: 2
    Last Post: 01-05-17, 12:39 PM
  3. Replies: 1
    Last Post: 01-05-17, 11:52 AM
  4. Replies: 1
    Last Post: 01-05-17, 10:44 AM
  5. how can i fix my blackberry from administrator block
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-05-17, 10:22 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD