1. CrackBerry Question's Avatar
    Sudden intermittent problem recurring this week just on my BBerry: I receive, but can't send emails via my Gmail account. I have my BBerry set for my Gmail account, my service provider is Fido. My account is paid up to date. There's not been any previous history of problems. I do receive as per usual, but I can't send emails. I have sent to myself from my iPad and have received from my other (non Gmail) account. My Gmail account is working OK on my other devices. Any suggestions what I can check? Thanks. Glenys
    01-22-15 07:12 PM
  2. kbz1960's Avatar
    Hello and welcome to CB. Do you use two step? Have you tried logging into it in a browser to see if it's asking for a captcha?
    01-23-15 05:13 PM
  3. pableeker's Avatar
    Set the SMTP Port to 587 and the SMTP Encryption to StartTLS.

    I found a site that used putty.exe to check if my work was blocking port 465. It was. But port 587 was just fine. However port 587 requires authentication and it runs TLS instead of SSL authentication. I can send out gmail no problem now! gmail - How can I tell if ISP is blocking outgoing ports? - Super User
    05-14-16 03:10 PM

Similar Threads

  1. why do I keep losing emails from passport hub ?
    By Gazza12 in forum Ask a Question
    Replies: 4
    Last Post: 01-23-15, 05:43 PM
  2. Why Can't Anyone Unlock my Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 01-23-15, 11:52 AM
  3. I keep losing emails from the PP hub
    By Gazza12 in forum BlackBerry Passport
    Replies: 1
    Last Post: 01-22-15, 09:46 PM
  4. Replies: 12
    Last Post: 01-22-15, 08:22 PM
  5. Can't Attach Pics on here from my Classic!
    By jmo712 in forum Ask a Question
    Replies: 2
    Last Post: 01-22-15, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD