1. CrackBerry Question's Avatar
    I've been able to use Sachesi to successfully upgrade my z30 to 10.3.1.* OS.
    However, now Sachesi is not able to find my device.

    Past this upgrade, the device is no longer found by Sachesi (the 'Install' menu keeps on spinning)

    The USB setting {Windows | Mac} is no longer available as part of the OS:10.3.1.* configuration.

    What should I do ? I have no permissions to install the newer USB drivers for z30 (but the old Windows setup worked fine to do 10.2.* to 10.3.1.* upgrade.

    Do I really need the drivers installed in order to have Sachesi find my z30 ?
    02-27-15 04:29 AM
  2. jaydee5799's Avatar
    Have you rebooted your PC and your phone? Tried connecting again? Is this still an issue? I have used sachesi with a number of different laptops and windows and they all seem to work. We can get yours recognized.
    03-01-15 05:44 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-13-15, 01:10 AM
  2. Leak 10.3.1.2480 is great
    By whatsever in forum BlackBerry Passport
    Replies: 154
    Last Post: 03-11-15, 05:00 PM
  3. how to install software 10.3.1.1565 in z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-15, 05:55 PM
  4. How can I contact BB with a marketing idea?
    By FobiddenRiceman in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-27-15, 02:23 PM
  5. Why am I unable to install BlackBerry Blend on desktop?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-15, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD