1. CrackBerry Question's Avatar
    So I have this problem for a long time now, at first it didn't bother me but lately I need to type my email a lot and it ends with ".com" and when I do that it changes into ".cM" like you can see the "m" becomes a capital and the "o" disappears. I have no idea why it acts this way.. does anyone know what the trouble is?
    03-05-15 01:08 PM
  2. Elite1's Avatar
    I was wondering if there was a custom Word Sub entry too, as per post above by john_v.

    There probably isn't, but somewhere along the way your BB10 "learning" keyboard thought you made this mistype of om meaning M or com meaning cM.

    You have to "un-teach" it. Make a very conscious effort of paying attention for next while whenever you type such a thing. When you do and it makes the change, swipe back (right to left) across keyboard to reverse the autocorrect. After doing that 2-3 times, it should start leaving it how you intended.

    Note: On Q10, Q5, or Classic, double click the delete/backspace key to reverse the autocorrect. (You can do that on BB10 virtual keyboard too, if you prefer over swipe back.)
  3. john_v's Avatar
    I wonder if there's a Word Substitution set up in your dictionary, set to change "om" into "M"? It's something you'd have to set up, but I have friends that I wouldn't put it past them doing it to my phone if they got ahold of it.

    What phone are you using?
    03-05-15 01:28 PM
  4. Elite1's Avatar
    I was wondering if there was a custom Word Sub entry too, as per post above by john_v.

    There probably isn't, but somewhere along the way your BB10 "learning" keyboard thought you made this mistype of om meaning M or com meaning cM.

    You have to "un-teach" it. Make a very conscious effort of paying attention for next while whenever you type such a thing. When you do and it makes the change, swipe back (right to left) across keyboard to reverse the autocorrect. After doing that 2-3 times, it should start leaving it how you intended.

    Note: On Q10, Q5, or Classic, double click the delete/backspace key to reverse the autocorrect. (You can do that on BB10 virtual keyboard too, if you prefer over swipe back.)
    03-05-15 01:37 PM
  5. asenabanana's Avatar
    I have a blackberryq10 and no I don't think that that's the problem I already checked my settings and I don't see anything wrong with it
    03-05-15 01:38 PM
  6. asenabanana's Avatar
    Okay I'll try that thank you!
    03-05-15 01:42 PM
  7. Umaima_B_Dia's Avatar
    *raises both hands*

    I have the same issue, mostly in Android apps. It breaks the tempo, honestly.
    03-05-15 03:11 PM

Similar Threads

  1. Google play store always want to update...
    By xueyaotianxia in forum BlackBerry Passport
    Replies: 16
    Last Post: 03-21-15, 07:45 PM
  2. Errors while updating to blackberry 10.3 OS in Z10...??
    By Shubham Yadav5 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 03-07-15, 04:56 AM
  3. Replies: 3
    Last Post: 03-06-15, 06:40 PM
  4. Shortcuts to create a new Calendar appointment
    By imcurved in forum BlackBerry Passport
    Replies: 4
    Last Post: 03-05-15, 06:26 PM
  5. How to download movies from Torrents on Classic ?
    By ndr696969 in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-05-15, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD