1. bashar hanini's Avatar
    Youtube not playing videos! It's working only on desktop mode.
    It was happening in my passport before and it's working after clear cache and history.
    But now nothing works. Any body facing this issue?

    Posted via CB10
    01-20-17 07:21 AM
  2. sidtek50's Avatar
    Same issue here! I was coming to the forum to help find a solution. I also tried desktop mode and it worked. Clearing cache/cookies wont fix it. And youtube says browser is unsupported. I was just beginning to like my BB Classic and now I feel very sad
    01-20-17 07:29 AM
  3. bashar hanini's Avatar
    Am not blaming youtube, actually even blackberry company it's not supporting BB10! Since the time I start using passport and am always suffering about that.
    I think I will back to the **** that called android.

    Posted via CB10
    01-20-17 07:44 AM
  4. JSmith422's Avatar
    Youtube not playing videos! It's working only on desktop mode.
    It was happening in my passport before and it's working after clear cache and history.
    But now nothing works. Any body facing this issue?

    Posted via CB10
    There is another thread going on this subject.....seems to be a YouTube issue as others on IOS and Android are apparently reporting similar problems. Check it out....

    http://forums.crackberry.com/showthread.php?t=1080277

    Posted via CB10
    01-20-17 09:59 AM

Similar Threads

  1. YouTube error
    By madhav999 in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 01-23-17, 01:53 AM
  2. Youtube not working
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 3
    Last Post: 01-21-17, 07:41 AM
  3. BlackBerry browser no longer supported on YouTube
    By Harsha Perera in forum Ask a Question
    Replies: 8
    Last Post: 01-21-17, 06:35 AM
  4. Replies: 42
    Last Post: 01-21-17, 04:53 AM
  5. Youtube is Not a working on BB10 browers
    By Wigley458 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 01-20-17, 02:51 AM
LINK TO POST COPIED TO CLIPBOARD