1. waldos42's Avatar
    I have had Google Play Services installed on my Passport for quite a while. I see that there are newer versions of Google Play on the Web. Occasionally, when I search for new apps, Google Play will say that it needs to shut down. I am wondering whether I need to install the newer version. Does anyone have experience with this? If Cobalt - 42 is reading this, I would love your thoughts and would be quite willing to donate for an answer.

    Posted via CB10
    07-04-16 06:50 AM
  2. conite's Avatar
    You have to wait for Cobalt to patch it. Until then, stay with what you have.
    07-04-16 07:07 AM

Similar Threads

  1. Video: 9900 Keyboard Update
    By Ralph Morgotch in forum BlackBerry Bold 9930/9900
    Replies: 27
    Last Post: 07-13-16, 09:53 PM
  2. Logged out of Amazon Tinder, Can't log back in
    By Yoox_II in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-05-16, 03:26 PM
  3. Replies: 2
    Last Post: 07-04-16, 06:50 AM
  4. Can I get some help getting Google play to work on my Passport?
    By CrackBerry Question in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 07-03-16, 09:36 PM
  5. Why BBM make a secure version similar to Wickr?
    By prplhze2000 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 07-03-16, 06:49 PM
LINK TO POST COPIED TO CLIPBOARD