1. Sachin Jain2's Avatar
    I have tried updating my current os to latest os several times through BlackBerry link, OTA and through wifi also. After downloading full update of 282 mb it gave error after 60% installation (installation interrupted).

    I tried through sacheshi also, but during installation of core os it showed following error -
    Error : failure 500 Error -3 while decompressing : invalid literal/lengths set

    Factory resetted and whiped the device also, still the same problem.

    What should I do now???

    Model is STL100-1.

    Someone please help. It has become damn irritating now. Please h

    Posted via CB10
    07-18-14 01:29 AM
  2. jaydee5799's Avatar
    So you have an STL-1 and have downloaded the correct OS autoloader for your phone. Are you sure you have the CORRECT autoloader for the STL-1???
    You cable your phone to your PC and begin the process.

    What happens next?

    First piece of advice. Delete BB Link. Reboot. Reinstall BB Link. Check the file you have downloaded. Make sure its the right one for your phone.
    07-19-14 12:00 PM
  3. Sachin Jain2's Avatar
    I think there is some problem with the sr os in some devices. Because a lot of people complaining about the error during installation.

    I have downloaded the autoloader for os10.2.1.3253 from crackberry forum and easily installed it to my 100-1 n now enjoying my butter smooth z10.

    Posted via CB10
    07-20-14 09:11 AM

Similar Threads

  1. Replies: 8
    Last Post: 07-29-14, 05:05 PM
  2. Free BeBuzz type app for Q5?
    By YunusMalik in forum BlackBerry 10 Apps
    Replies: 19
    Last Post: 07-23-14, 02:54 PM
  3. new calendar entry defaults to the next date?
    By akular1 in forum BlackBerry Q10
    Replies: 3
    Last Post: 07-22-14, 12:35 AM
  4. Replies: 26
    Last Post: 07-19-14, 07:45 PM
  5. Update for VZW Z30 / Q10?
    By bjschey in forum Verizon Wireless
    Replies: 4
    Last Post: 07-19-14, 10:02 AM