1. TheSlydells's Avatar
    Is there a permission setting to allow for pairing of devices via Bluetooth? My headphone doesn't even show as an available device.

    This is my second Z10 and my first Z10 was able to pair to the same headphone without any issues. What gives?

    Please advice.

    Thanks!

    Posted via CB10
    11-15-16 12:58 AM
  2. Lusitano17's Avatar
    Your headphones may be the problem and You may need to reset the bluetooth on the headphones themselves....on many devices it's usually a long press on the pairing button to reset.

    Just to make sure it's nothing on the Z10 end...open Settings...Network/Connections...Bluetooth settings...enable Bluetooth....make sure Discoverable is ON...open advanced Bluetooth settings and disable "connect to last device"...try to pair with headphones and when headphone name appears "long press" on it to open device details...enable or disable "audio streaming/hands free calling " as desired.

    Posted via CB10
    11-15-16 01:52 AM
  3. pilbox's Avatar
    Or your Bluetooth headset maybe connected to other device other than your phone.

    Posted via CB10
    11-15-16 06:23 AM
  4. TheSlydells's Avatar
    It works!

    The long press on the headphone to reset the Bluetooth connection fixed it.

    Thanks, Lusitano17 and all!

    Posted via CB10
    Lusitano17 likes this.
    11-17-16 07:42 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-31-17, 08:10 PM
  2. Emojis (how to)
    By Jamaa in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-21-17, 06:53 AM
  3. Can't answer call with closed case on Priv after marshmallow update
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-16, 05:40 AM
  4. Replies: 4
    Last Post: 11-15-16, 01:39 AM
  5. BlackBerry rolls out a small update to BBM on BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-14-16, 06:51 PM
LINK TO POST COPIED TO CLIPBOARD