1. jagdish L's Avatar
    I have a Priv from Nov 2018,outlook mail account is installed and was working fine till yesterday.Today I noticed that all the mails of Feb 19 are missing and nails of 28 th Jan 19 and before are in tact.

    I thought it was better to delete the mail account and reinstall it again as I have been using it since. Nov, 17.

    I shut the power off and restarted my Priv after 5 minutes
    I started to add the account to my Hub after entering the email id and password it asked the options like POP, I MAP and etc.Previously I remember it never suggested these options. Then after five to six failures I went for POP option, filled in the server name and Port 110 it failed and said system error. I then opted for Microsoft exchange sync after all the steps it suggested to select certificate there it said
    "You can install certificates from a PKCS#12 file with a pfx or a. p12 extension located in external storage"
    I tried to install the same Outlook account in my brother's Z 30 it got installed very smoothly without any option of POP etc.

    I have also tried the tool at Crackberry support forum KB33444. Validation got Failed. The details of server,Port and email id were all correctly displayed.

    Kindly help to install the outlook mail account to my Priv.
    Till date I have absolutely no problem with my Priv.

    Posted via CB10
    02-24-19 03:18 AM
  2. Dunt Dunt Dunt's Avatar
    Might have been a server issue on their side... I generally give these a day to work themselves out.

    I generally setup Outlook in HUB with the default "OUTLOOK.COM" option, but I did select Active Sync setup before and it worked as well. This was with a personal account with no two factor authentication.

    If a business account... there have been issues depending out your administrators security requirements.
    02-25-19 04:34 PM
  3. Rico4you's Avatar
    I have a Priv from Nov 2018,outlook mail account is installed and was working fine till yesterday.Today I noticed that all the mails of Feb 19 are missing and nails of 28 th Jan 19 and before are in tact.

    I thought it was better to delete the mail account and reinstall it again as I have been using it since. Nov, 17.

    I shut the power off and restarted my Priv after 5 minutes
    I started to add the account to my Hub after entering the email id and password it asked the options like POP, I MAP and etc.Previously I remember it never suggested these options. Then after five to six failures I went for POP option, filled in the server name and Port 110 it failed and said system error. I then opted for Microsoft exchange sync after all the steps it suggested to select certificate there it said
    "You can install certificates from a PKCS#12 file with a pfx or a. p12 extension located in external storage"
    I tried to install the same Outlook account in my brother's Z 30 it got installed very smoothly without any option of POP etc.

    I have also tried the tool at Crackberry support forum KB33444. Validation got Failed. The details of server,Port and email id were all correctly displayed.

    Kindly help to install the outlook mail account to my Priv.
    Till date I have absolutely no problem with my Priv.

    Posted via CB10
    In the meantime while find the HUB solution..download from Play Store Outlook app it works perfectly for all types of email accounts. This way you get your email while you find a HUB fix. Good luck
    02-28-19 11:12 PM

Similar Threads

  1. Problem With Contacts between sim card, google contacts and contacts on sd card?
    By EndRacism in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-25-19, 10:03 PM
  2. Is it possible to hide icons on the Blackberry Classic?
    By hgdfiuwgeifhwe in forum BlackBerry Classic
    Replies: 3
    Last Post: 02-24-19, 10:16 AM
  3. Listening to YouTube with screen off
    By Gizmo2210 in forum BlackBerry KEY2
    Replies: 7
    Last Post: 02-24-19, 05:21 AM
  4. Crackberry App on BlackBerry 10
    By curves2000 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-23-19, 08:05 PM
  5. Replies: 2
    Last Post: 02-23-19, 06:56 PM
LINK TO POST COPIED TO CLIPBOARD