1. edxseracou's Avatar
    We're testing UEM Client on iPadOS Beta 5 (public), which is 1 version behind developer Beta. Prior to Beta 4, Work and Calendar can run as normal.

    With Beta 4 and 5, mail and calendar apps do not launch at all. Is Blackberry also testing on iPadOS and experiencing similar issues?

    We have an enterprise iPad app that uses BB SDK. Our concern is since UEM Client has issues, our iPad app also does not work with iPad OS and we are awaiting the new BB SDK.

    Please advise, thank you.
    08-16-19 12:59 PM
  2. Bla1ze's Avatar
    Is Blackberry also testing on iPadOS and experiencing similar issues?
    You're better off asking that through the myAccount official channels - https://www.blackberry.com/ca/en/sup...blackberry-uem Naturally, a public beta of anything should be avoided if you actually need it in production usage.
    app_Developer likes this.
    08-16-19 01:20 PM

Similar Threads

  1. Why Google Play Services is not working?
    By ahmu in forum BlackBerry KEYone
    Replies: 6
    Last Post: 08-21-19, 09:11 PM
  2. e-mail mit always deleting on 365 server
    By mschmiechen in forum BlackBerry HUB+ Suite
    Replies: 8
    Last Post: 08-17-19, 12:37 PM
  3. Google Calendar sync problem on KEYone
    By rolfep in forum BlackBerry KEYone
    Replies: 4
    Last Post: 08-16-19, 03:50 PM
  4. BlackBerry named a Leader in Gartner's 2019 Magic Quadrant for UEM tools
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 08-16-19, 02:38 PM
  5. Completed a factory reset on z30.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-19, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD