1. rhitdoph's Avatar
    What's going on with the Twitter emails or the BlackBerry browser? Links from the Twitter emails seems broken. [it's about the "Here are some people we think you might like to follow" emails]

    When I click the link in the email, I get this:

    Twitter links  don't load properly-img_20150919_213846.png

    When I copy and paste the link
    https://twitter.com/i/redirect?url=h...43&nid=244+481
    It's loaded correctly (MM Peggy Olson)

    Z10STL100-2/10.3.2.2639
    Last edited by rhitdoph; 09-29-15 at 10:36 AM.
    09-29-15 10:25 AM
  2. rebroker2009's Avatar
    Page does not exist

    Blackberry Passport running 10.3.2.2639
    09-29-15 10:34 AM
  3. rhitdoph's Avatar
    Page does not exist

    Blackberry Passport running 10.3.2.2639
    I guess that you clicked the link. Please, copy the URL and report back.
    09-29-15 10:36 AM
  4. rhitdoph's Avatar
    It seems that when clicking the link in the email, the Twitter app is open and it parses and breaks the link.
    Last edited by rhitdoph; 09-30-15 at 03:21 AM.
    09-29-15 10:44 AM
  5. si001's Avatar
    I often have problem when I click a link in twitter, it opens in the browser and never load. I have to refresh 2-3 time before it loads.

    Posted via CB10
    12-18-15 09:17 AM

Similar Threads

  1. Link error "Unable to save name"
    By jhimmel in forum BlackBerry Link
    Replies: 2
    Last Post: 11-05-15, 04:59 AM
  2. Why don't my apps open?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 09-29-15, 07:27 PM
  3. USB Controller don't recognize my BB Z10 - Dead Z10. What should I do?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-29-15, 09:10 AM
  4. Facebook THIS POST COULD NOT BE LOADED
    By Jonathank in forum Ask a Question
    Replies: 4
    Last Post: 09-28-15, 02:35 PM
  5. Replies: 1
    Last Post: 09-28-15, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD