1. medic22003's Avatar
    Prior to having to get a replacement z30, I had all text notification set to vibrate only, even when the sound was on. That is with the exception of about 3 contacts. Since getting this replacement I can't get the alert tone to go away in the same way on texts even though I have the sound off on that app. Anyone got any ideas? I can't figure it out.

    Posted via CB10
    10-16-14 11:34 AM
  2. blueyestm's Avatar
    you're using which app?
    10-16-14 11:35 AM
  3. medic22003's Avatar
    No app. You can set that in the notification settings . I just meant the stock text application

    Posted via CB10
    10-16-14 11:43 AM
  4. Azensun's Avatar
    The only steps I can think of are to go to settings--notifications--text messages--set sound to OFF, then go to Customize for Contacts and set the sounds for texts that come from only those contacts you want to hear from. Sometimes repeating these steps a time or two then rebooting your device will fix the issue.
    10-16-14 12:38 PM
  5. medic22003's Avatar
    I'll try it. Thanks. The rebooting that is. Ive already done the other.

    Posted via CB10
    10-16-14 01:38 PM

Similar Threads

  1. Help: LINE NAVER on device with physical keyboard
    By arslanyatim in forum Ask a Question
    Replies: 1
    Last Post: 12-09-15, 06:44 AM
  2. Replies: 3
    Last Post: 10-22-14, 10:13 PM
  3. How to change the background color to dark on 10.3. with Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-16-14, 10:58 AM
  4. Notifications setting is driving me nuts
    By dcd34 in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-16-14, 10:42 AM
  5. Why has my screen frozen with software updates at 18?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-14, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD