1. Gajja's Avatar
    Hi, I want touch tones while dialing, but when I enable them they seem to follow the general device volume, which means if I have the ringtone at 90% then the touch tone dialing is embarrassingly loud. Or am I doing something wrong?
    01-24-17 10:07 AM
  2. NnaemekaNNN's Avatar
    Go to Settings then Notifications then select the active profile you have and then "Cistomize app. Notifications". Select Phone (usually the first on the list) and then toggle "override profile volume " and reduce it or silence it as you so wish. Hope that helps you

    From my Awesome Z10
    01-24-17 12:25 PM
  3. Gajja's Avatar
    Apologies, I should have said I'm using a Priv. I have traded in my Z10 now.
    01-25-17 08:00 AM
  4. Uzi's Avatar
    In phone settings turn off diAl tone

    Posted via CB10
    01-25-17 08:19 AM
  5. dawnjc79's Avatar
    In phone settings turn off diAl tone

    Posted via CB10
    I have the same issue. Would like to have a soft dial tone (not sure why) but I guess it's either embarrassingly loud or nothing...
    05-02-17 03:50 AM

Similar Threads

  1. Daydream locking PRIV too soon
    By erose75 in forum BlackBerry Priv
    Replies: 7
    Last Post: 01-25-17, 04:11 PM
  2. display not seen while pressing power button phone is continuously off.
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 01-24-17, 04:52 AM
  3. Replies: 1
    Last Post: 01-23-17, 09:06 AM
  4. Camera not filling whole screen while taking photo 16:9
    By IdBeats in forum BlackBerry Priv
    Replies: 3
    Last Post: 01-22-17, 11:45 AM
  5. Replies: 3
    Last Post: 01-21-17, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD